10.5 and banking

Discussion in 'Apple/Mac' started by Allan, Aug 12, 2008.

  1. Allan

    Allan

    Apr 21, 2006
    Nashua, NH
    I just upgrade to 10.5.4 from 10.4.11 and now I cannot login to pay my credit card (Chase) or to do online banking (Citizens).

    Have I done something wrong or is this a problem with 10.5? I tried FF, Safari, and the old IE.


    In Firefox, I enter the url for the online bank and when I try to go to that page I get a message at teh bottm daying Done rather than the usual looking for.

    In Safari 3.1.2 I get:

    Safari can’t open the page “https://www.citizensbankonline.com/default.asp” because it can’t find the server “www.citizensbankonline.com”.
     
  2. GBRandy

    GBRandy

    Feb 28, 2006
    Green Bay, WI
  3. Micky

    Micky

    190
    Feb 29, 2008
    Vermont
    Have you run ALL updates?

    Sounds like an Internet access problem more than anything else. Are you behind a firewall?

    I have noticed Safari to be a bit flaky in the past, the newest update fixed almost everything for me on my Macs...
     
  4. Allan

    Allan

    Apr 21, 2006
    Nashua, NH
    Micky - I just checked and all updates have been installed.
    Randy - when I went to the site you said worked for you I got a blank page with Firefox, a connection error with IE, and with Safari:

    Safari can’t open the page “https://www.citizensbankonline.com/” because it can’t find the server “www.citizensbankonline.com”.

    Strange.
     
  5. Neil

    Neil

    317
    Jul 8, 2005
    Douglasville, GA
  6. Allan

    Allan

    Apr 21, 2006
    Nashua, NH
    I have bigger problems. I went to apple and tried to login to the forums. When I press the button to show the login window - the button is not a link. If I right click I do not have options to open in a new window, etc, just the option to save the image of hte button.

    (Why didn't I stay with 4.11??)
     
  7. Pault

    Pault

    30
    Dec 19, 2005
    10.5 Banking

    Allan
    I wonder if it has to do security settings in Safari - Preferences.
    My settings: "Web content" all four items are ticked. "Accept cookies" is set to "only from sites you navigate to" and lastly I have ticked "ask before sending a non-secure form to a secure website"
    hope this helps
    Paul
     
  8. Micky

    Micky

    190
    Feb 29, 2008
    Vermont
    Maybe Java or Permissions...

    Sounds like permissions or Java...

    Create another Administrator account and try it from there.
     
  9. Allan

    Allan

    Apr 21, 2006
    Nashua, NH
    Thanks, thanks, thanks. I repaired permissions twice - and now all is running well. Thanks for all the responses.