4800 + smudging

Discussion in 'Printers, Monitors, and Color Management' started by Allan, Jul 19, 2008.

  1. Allan

    Allan

    Apr 21, 2006
    Nashua, NH
    Recently I can't print using luster paper without smudges on my prints. These occur at the left and right edges of the prints.

    I use ImagePrint with Phatte Black ink so there is no changing of cartridges. When I use matte paper there is no problem.

    I know I have the correct settings.

    I have written Epson, the Epson group on Yahoo and gotten no responses.

    I have had the printer a couple of years and this is a sudden problem.

    I have done all the nozzle cleaning, etc.

    Any ideas?
     
  2. KeithR

    KeithR

    710
    Jun 21, 2008
    Minnesota
    Depending on the thickness of the paper used, you may have to reset the platen gap a bit. Also, depending on how much you print, you may have paper "dust"(due to fact that you are using matte paper) accumulated along the sides and may need to be cleaned. I'm not an expert, but those are the first area's I'd check. And Epson is known to take it's time in getting back to people.
     
  3. Allan

    Allan

    Apr 21, 2006
    Nashua, NH
    Dumb rookie mistake

    Of all the stupid mistakes - but at least there is nothing wrong with the printer - I just put the sheets of paper in the printer upside down.

    It had been a long time since I had used sheet paper. :505:
     
  4. billg71

    billg71

    712
    May 4, 2007
    Atlanta, GA
    Don't feel bad, especially if you're using the paper tray instead of the top load. I do it all the time....... :redface: :wink:

    Bill
     
  5. Allan

    Allan

    Apr 21, 2006
    Nashua, NH
    Not bad - stupid. :tongue: