1. Welcome to NikonCafe.com—a friendly Nikon camera & photography discussion forum!

    If you are thinking of buying a camera or need help with your photos, you will find our forum members full of advice! Click here to join for free!

AF button on mb-d10 grip not working.

Discussion in 'Nikon FX DSLR Forum' started by Wrxified, Aug 6, 2009.

  1. Wrxified

    Wrxified

    172
    Mar 10, 2008
    Michigan
    Might be one of the custom settings I have set but for some reason when I press the af button on my mb-d10 grip it doesn't auto focus. Instead the AE lock indicator lights up in the view finder. The camera is set to af only with the af button. When I press it on the body it works like it's supposed to. I went through all of the custom settings and tried to find one that would be causing this but had no luck. Any ideas?
     
  2. there is a customer setting for that button in the menu also
     
  3. Wrxified

    Wrxified

    172
    Mar 10, 2008
    Michigan
    Thank you sir. I'm a boob. That helped motivate me to get back in and start looking. I kept looking under the (f) Controls section when it was actually in the (a) AF section. Don't remember that on the d300. I started off with the custom settings from www.outthereimages.com. For some reason he sets his AF-ON button on the grip to AE Lock.

    a10 AF-ON for MB-D10
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.