American Flag

Discussion in 'Miscellany' started by Firelarz, Jun 12, 2007.

  1. Firelarz

    Firelarz

    Feb 26, 2006
    Chandler, AZ
    My sister called and had to drop something off, so when I went outside I saw the flag blowing and grabbed my camera. I messed with some settings and flash and this is what I came up with. What do you think?
     
  2. Firelarz

    Firelarz

    Feb 26, 2006
    Chandler, AZ
    I always forget to put the picture in...DUH! :Confused:

    80391874.

    [Edit by MoD Panos: Fixed broken link]
     
  3. Gale

    Gale

    978
    Jan 26, 2005
    Viera Fl
    Larz
    All I get is a red X on all your pics?????
    hummmmmm
     
  4. Now it works :wink:
     
  5. Beautiful!!!!!
     
  6. You nailed those settings! Perfect!
     
  7. Firelarz

    Firelarz

    Feb 26, 2006
    Chandler, AZ
    Panos, thanks for fixing the link. Is there somethng I should be doing differently whe posting them?
     
  8. Panos is a great guy, isn't he? :smile:


    Larz, the two main things about linking from Pbase are
    • Get the image URL by clicking on the thumb nail in your gallery and then copying the URL in the browser's address bar
    • When you paste this URL in the Insert Image box here at the Cafe, add ".jpg" at the end. It should look like this: [noparse]http://www.pbase.com/image/80391874.jpg[/noparse] or [noparse]http://www.pbase.com/firelarz/image/80391874.jpg[/noparse]
     
  9. Firelarz

    Firelarz

    Feb 26, 2006
    Chandler, AZ
    Dave, thanks. The way I have been doing it is right clicking the image and then properties then copying the url. I didn't know I needed to add .jpg to it. Do you think it is better from the thumbnail?

    Thanks Larz
     
  10. Larz, you need to left click on the thumbnail to load the full image and then copy the URL that shows in the address bar in the browser. If you right click on the image and copy the URL from image properties, you get a dynamic link that doesn't work for everybody. It might look good to you when you preview or even other members for a while, but it won't work for everybody permanently.
     
  11. Firelarz

    Firelarz

    Feb 26, 2006
    Chandler, AZ
    Oh, I got it now. Thats what I was doing and that is probably why it wasn't working. Those dreaded red X's the little buggers...Thanks
     
  12. Gale

    Gale

    978
    Jan 26, 2005
    Viera Fl
    I love that shot

    Looks like a bit of levels adj needed. Bit dark here.

    But does give a mood
     
  13. Trey USAF

    Trey USAF Guest

    As far as the picture goes, its beautiful:)
     
Loading...
Similar Threads Forum Date
The American Monument, Mull of Oa, Islay, Scotland Miscellany Oct 26, 2017
American Civil War - Corbits Charge Miscellany Jun 29, 2015
American Crown Miscellany Apr 28, 2013
Post Any American Flag Photos (Honorable Only...Please) Miscellany Mar 2, 2010
Fourth of July - Looking for American Flag Pics Miscellany Jun 18, 2007