1. Welcome to NikonCafe.com—a friendly Nikon camera & photography discussion forum!

    If you are thinking of buying a camera or need help with your photos, you will find our forum members full of advice! Click here to join for free!

Another Epson 2400 Question

Discussion in 'Printers, Monitors, and Color Management' started by tipsord, Aug 2, 2009.

  1. tipsord


    Sep 17, 2007
    I downloaded all the ICC profiles from the Epson web site. However, when I try to print from CS3, I can pick Velvet Fine Art from the Photoshop menu, but I can't pick it from the printer menu. It's grayed out like it is not available. I went back to the Epson web-site and downloaded the ICC profile for the Velvet Fine Art paper (again), but it still doesn't show up under my printer's paper options. Any idea why? I picked a matte paper in its place, but I'm guessing that's not optimizing the printing. Thanks for the help!
  2. KeithR


    Jun 21, 2008
    What black ink do you have installed in the printer? If you have Photo Black installed, the printer will not allow you to use profiles for matte paper as the printer senses which ink is installed and won't let you "screw up". Photoshop doesn't care what profiles you use. Also, do you "let Photoshop manage color"?
  3. web52


    May 9, 2008
    houston tx
    You might have to do some dancing around. Might have to do "convert to..." the profile you have in mind but then "assign profile aRGB" profile to send to the printer.
    As to "let Photoshop manage color" the answer is "NO". Whatever you put in that dialog, the Epson printer ignores it and the only managing of color is within the Epson dialog settings. Put to "color controls" and "adobe RGB" within the printer properties (epson dialog).

    Several reasons I'm going back to Canon when they get the longevity of color dye solved.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.