Anyone Here Use Quicken?....

Discussion in 'General Discussion' started by NewBert, Jul 28, 2008.

  1. I'm having a problem with Quicken 2006 Premier. In a nutshell, it's not calculating some of my investment balances properly. It overstates the balances to be in the millions of $$$, when it's actually in the thousands of $$$. (Yeah, I know -- if only it were really so!) :biggrin:

    The number of shares and the price per share appear to be accurate, but it's still not calculating properly. I tried running validate on the data file, but that didn't help.

    I've e-mailed Quicken about the problem, but I honestly don't expect to get a meaningful answer, if I get an answer at all.

    I was hoping someone here might either have a suggestion for me to try and/or might have an independent website to recommend for me to ask my questions.

    Thanks!
     
  2. You've misplaced a decimal point in your share prices. Look down the totals for each share and you'll find a ridiculous number in one cell. If this doesn't work, go through each share price, delete it and re-enter it. An utter pain in th ebutt but no other way.

    Bruce
     
  3. If you are doing online updates of your balances, a quick and dirty way to see where the problem might be is to create a new, blank quicken data file and set up the investment account(s) from scratch, letting quicken do it automagically.

    Compare the results and the error may jump out at you. I used this technique to find a problem (my fat fingers) with my ETrade account.
     
  4. Actually, the current share price was what appeared to be out of whack. I say "was" because I just did a One-Step Update to downlaod today's closing prices, and it fixed the problem.

    This kind of thing has happend to me before. But in each of those cases, the error was in the number of shares in one of the transactions, which was easy to fix. This time Quicken didn't allow me to change the current share price manually but luckily the latest One-Step Update solved the problem.

    It's strange that this sort of thing only seems to happen when I schedule a payment to the account, then decide not to make the payment until the date in the register or later...

    Very strange, but thanks for your help!
     
  5. Hmmm... If I understand you correctly, that might work if I was downloading all of the transactions in the account. Howver, I only download share pricing.

    In any event, the latest one-step update solved the problem. When I tried that earlier in the evening, it didn't help. Maybe it was a problem on Quicken's end....

    Thanks!
     
  6. Actually, the basic idea works for almost any circumstance if you have access to the "source" records, paper or electronic. It is a basic troubleshooting technique: isolate, simplify, go back to when it "worked" and work forward. Several times I have had to do this with Quicken. Only once was it a Quicken defect; all the other times it was me being lazy or sloppy.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.