Botanical Gardens - Rich

Joined
Feb 7, 2005
Messages
1,027
Location
Annandale, VA
After all the tree removal work I finally got the first day done. The macro was with the 105 VR I love it.

Rich

Subscribe to see EXIF info for this image (if available)


Subscribe to see EXIF info for this image (if available)


Subscribe to see EXIF info for this image (if available)


Subscribe to see EXIF info for this image (if available)


Subscribe to see EXIF info for this image (if available)


Subscribe to see EXIF info for this image (if available)


Subscribe to see EXIF info for this image (if available)


Subscribe to see EXIF info for this image (if available)


Subscribe to see EXIF info for this image (if available)


Subscribe to see EXIF info for this image (if available)


Subscribe to see EXIF info for this image (if available)


Subscribe to see EXIF info for this image (if available)


Subscribe to see EXIF info for this image (if available)


Subscribe to see EXIF info for this image (if available)


Subscribe to see EXIF info for this image (if available)
 
Joined
Feb 19, 2005
Messages
8,677
Location
Alabama
Beautiful set, Rich! My favorites are the first and last! I love my 105VR too, btw!
 
Joined
Feb 7, 2005
Messages
1,027
Location
Annandale, VA
Thanks, weird. I am not happy with the color of these images, yet they are sRGB. Here they are in Adobe98 RGB.

Subscribe to see EXIF info for this image (if available)

Subscribe to see EXIF info for this image (if available)


Are these more vibrant? They look like it to me on my two monitors. However everyone says sRGB should yield better images on web pages.

Go figure?

Rich
 
Joined
Mar 31, 2005
Messages
14,461
Location
Toronto Canada
Rich, this is VERY strange. I downloaded the last pic, the AdobeRGB red rose, and when I open it in PSCS2, it says it does not have an embedded RGB profile.
I changed two of my floral pics from sRGB to Adobe98RGB and when I put them side by side on Pbase, the sRGB is much more colourful.... hmmmm....... strange.
 
Joined
Feb 7, 2005
Messages
1,027
Location
Annandale, VA
I did a bit more digging..but I remain a bit confused. There is a discussion in the Smugmug help area about colors. They automatically change Adobe98 to sRGB and then store it. If that's the case technically those images should be identical. I assume that the Adobe98 ones have their profile stripped out, that's why you and the other person couldn't find a profile.

I am still baffled about my two examples. All I did was take the sRGB images I uploaded to Smugmug into Photoshop and converted them to Adobe 98 and saved and uploaded them into another gallery.

The discussion about color at Smugmug goes much farther essentially saying Adobe 98 is waste for all but the CMYK offset crowd. I think that's a bit over the top for me.

Anyone feel free to jump in, we have some inconsistencies and could use some "guru" advice; we'll all learn.

Thanks Sandi, Rich
 

Latest posts

Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Nikon Cafe is a fan site and not associated with Nikon Corporation.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2005-2019 Amin Forums, LLC
Top Bottom