1. Welcome to NikonCafe.com—a friendly Nikon camera & photography discussion forum!

    If you are thinking of buying a camera or need help with your photos, you will find our forum members full of advice! Click here to join for free!

Bridge not displaying raw files

Discussion in 'Adobe Processing Products' started by Ping279, Jul 20, 2008.

  1. I just got my new D300 and uploaded some shots to my computer via bridge. For some reason it wont give me a preview in the film strip or when I click on the image in bridge. I have a D70 as well and the NEF files have no problem in bridge from that camera.

    The shots I am uploading from the D300 are shot as RAW, uncompressed, and at 14 bits. Is it maybe the 14 bits that is causing the problem? Thanks for your help.

    Here is a screen shot of my files in bridge :


    100468411.gif
    Subscribe to see EXIF info for this image (if available)
     
  2. scottb

    scottb Guest

    Try clicking on the "Help" menu item and then selecting "Updates." I'm guessing you don't have the latest version of ACR installed.
     
  3. Butlerkid

    Butlerkid Cafe Ambassador Moderator

    Apr 8, 2008
    Rutledge, Tennessee
    Karen
    Are you sure you have the most recent version of ACR? I just got a D300 and have no problem using raw files with ACR/CS3.
     
  4. Yep, I figured it out. I had to update the camera raw. But now since I dont always BUY the programs I use, the updater found my "illegal" version of photoshop and bridge and it now says I have to register PS :wink: I will just have to fix that when i'm back from vacation.

    Thanks for the help guys!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.