1. Welcome to NikonCafe.com—a friendly Nikon camera & photography discussion forum!

    If you are thinking of buying a camera or need help with your photos, you will find our forum members full of advice! Click here to join for free!

Cannot understand new Photoshop Message.

Discussion in 'Retouching and Post Processing' started by Bob the Spiderman, Oct 1, 2005.

  1. Suddenly, and for no apparent reason the following message is coming up on every JPEG image that I want to work on in PSCS. Does anybody have any ideas as to how I get rid of it, or which option I should choose?
    The original shots are taken on D2H in NEF and after working on the histogram and sharpening in NC I then save as a high quality JPEG. It is when I try and open this image in PSCS that this the following dialogue box and message pops up.

    EMBEDED PROFILE MISMATCH

    The document 'XYZ' has an embedded profile that does not match the current RGB working space.
    Embedded Nikon Adobe RGB 4.0.0.300
    Working sRGB IEC61966-2-1
    How do you want to proceed.
    0 - Use the embedded profile instead of working space?
    0 - Convert document's colours to working space.
    0 - Disguard the 'Embedded Profile.' (Do not colour manage.)

    Any help would be most appreciated, as it is complete 'Double Dutch' to me!!

    Thanks Bob F.
     
  2. Bob,

    Make sure that your color profiles match. When saving in Nikon Capture, in the Save As window you will notice in the lower left a check box labeled.
    Embed ICC Profile. What ever that profile is should match the profile you have Photoshop set to use.


    You can set Photoshop color profile preferences via the
    Edit > Color Settings . You can also tell Photoshop to ignore color profile mismatches via the Color Management Policies in the same Color Settings window.

    One other thing your Photoshop preferences file may have become corrupt but I would assume that as a last resort.
     
  3. MontyDog

    MontyDog

    Jan 30, 2005
    #1064 - You have an error in your SQL syntax;
     
  4. Thanks to you both. Just could not understand why it came up without any warning when I have never seen it before.
    Now told it to ignore mismatches.
    Bob F,
     
    Last edited by a moderator: Oct 1, 2005
  5. Rob

    Rob

    873
    Jul 28, 2005
    Truro, Cornwall, UK
    Thanks for the information. I got the same warning all the time. I've now matched the two systems.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.