Can't rename a file in Windows 7 - Solved.

Joined
May 5, 2005
Messages
24,494
Location
SW Virginia
Hello Windows experts.

I'm trying to install the Exiftool GUI on my Windows 7 laptop. After downloading and unzipping, the instructions are to rename "exiftool(-k).exe" to "exiftool.exe". But right-clicking on the file in Windows Explorer brings up a menu that doesn't include "Rename".

I am running Windows Explorer as Administrator.

Any ideas how to get around this?

Thanks in advance :smile:.
 
Last edited by a moderator:
Joined
Nov 21, 2010
Messages
343
Location
Eastern NC
Don't know about Windows 7, but to rename something in XP, you click on the name to highlight it, wait a second, then click on it again. It will still be highlighted, but with a flashing text curser. Then type the new name. See if that works in 7 too...........
Good luck.
 
Joined
May 5, 2005
Messages
24,494
Location
SW Virginia
Don't know about Windows 7, but to rename something in XP, you click on the name to highlight it, wait a second, then click on it again. It will still be highlighted, but with a flashing text curser. Then type the new name. See if that works in 7 too...........
Good luck.

Thanks, I had already tried that.
 
Joined
Mar 31, 2005
Messages
14,472
Location
Toronto Canada
You might have to change permissions under Properties. Win7 can take a bit of 'getting used to'. Otherwise, email the file to me and I'll see if I can change it and sent it back just to get you up and running.
 
Joined
Mar 31, 2005
Messages
14,472
Location
Toronto Canada
Jim, you might want to change the title of the thread to read 'solved' as some folks don't read all the posts in a thread, they just skip to the bottom to post an answer. Glad to hear you solved it. You might want to change your settings so that Explorer also shows file extensions. This is the biggest problem I see on people's computers - they're not seeing what file type it is. Extensions show that.
 
Joined
May 5, 2005
Messages
24,494
Location
SW Virginia
Jim, you might want to change the title of the thread to read 'solved' as some folks don't read all the posts in a thread, they just skip to the bottom to post an answer. Glad to hear you solved it. You might want to change your settings so that Explorer also shows file extensions. This is the biggest problem I see on people's computers - they're not seeing what file type it is. Extensions show that.

Thanks for the suggestions, Sandi. I always enable file extensions.

I have been using computers since 1963 (mainframes, minicomputers, Unix workstations, PCs, Macs, you name it), and know my way around most, but Windows confuses my old brain sometime.
 

Latest posts

Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Nikon Cafe is a fan site and not associated with Nikon Corporation.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Forum GIFs powered by GIPHY: https://giphy.com/
Copyright © Amin Forums, LLC
Top Bottom