Capture NX/ dual monitor(?) problem..

Discussion in 'Nikon Capture and View NX' started by billg71, Jun 11, 2007.

  1. billg71


    May 4, 2007
    Atlanta, GA
    This may be a hardware-related problem so Moderators feel free to relocate this if necessary.

    But, ever since installing NX on my new computer, the main window comes up as a small display(only the title bar displaying Ca... and the window -, +-, X buttons) in the upper left corner of my primary display. I have the Browser/File Directory/etc. bar detached on the left monitor and they come up fine but the main window has to be either maximized or dragged to a usable size.

    Doesn't matter what size the window is when NX is closed, it just doesn't seem to remember.

    I'm running a dual-monitor system, specs are:

    Core2 Duo E6600 on an ASUS P5W DH Deluxe MB, 2 Gb DDR800 RAM
    Matrox Parhelia APVe 128 Mb video card
    2- Viewsonic 930b monitors
    Windows XP Pro SP2
    .NET 1.1 with the latest Hotfix
    .NET 2.0
    Matrox driver (latest driver to support dual LUT's for dual-monitor setup)

    NX ran fine on my previous machine, an Athlon XP 3200+ on an Asus mb with an ATI X1300 card.

    I'm beginning to suspect something awry with the Matrox card/drivers since I was running the same 2 monitors with no problems on that machine.

    Anybody have any experience with the Matrox card and could offer some advice? I'm beginning to think I should return it and go back to an ATI card.

    TIA for your help,