Capture NX2 Mac vs PC

Joined
Sep 6, 2005
Messages
234
Location
Edmonton
I have a desktop PC running Vista and use Capture NX2 (latest version) to edit my NEFs. I also have a MacBook Pro with the Mac version of Capture NX2 (latest version). I use Nikon Transfer to move my NEFs from the camera to the PC. The two machines are networked and I can open JPEG files on my Mac that are located on the PC's hard-drive.

I have a problem opening newer NEF files that are located on my PC with any of my Mac applications (including the Mac versions on Capture NX2 and Nikon View). I get a message "unsupported file type". I can open older NEFs that were transferred from my CF card to the PC when I was running older versions of Nikon Transfer.

Any idea what the problem is?
 
Joined
Apr 21, 2006
Messages
16,393
Location
Nashua, NH
The standard answer someone would give you on a Mac is to select the nef and then do a command i to get info. You can save the default to open it with NX2. It might be set to something else.

Having said that, I have nef to open in NX2 but sometimes when I double-click on a nef, it opens PS3, which has a version of Camera Raw which doesn't work with nefs from newer Nikons. I then get the same message you do.

I find it easier to drag the nef to the icon of nx2 in my dock.
 
Joined
May 1, 2006
Messages
314
Location
NoVa/NEPA
I'll chime in with an unsolicited recommendation- if you haven't yet, try RPP (Raw Photo Processor) as a raw converter- set white balance to "as shot," ADHD as the type to save as, film gamma and uncheck the luminance smoothing stuff.

It's the best raw converter outside of NX, and the film gamma curve produces excellent results. Basic program is free, and a donation of any size gets an unlock code for the few extra features that exist. It's Mac-only.

Paul
 
Joined
May 1, 2006
Messages
314
Location
NoVa/NEPA
Having said that, I have nef to open in NX2 but sometimes when I double-click on a nef, it opens PS3, which has a version of Camera Raw which doesn't work with nefs from newer Nikons. I then get the same message you do.
When you Command-I, you can change the default behavior for the .NEF filetype with the 'Open with' drop down and "Change All" if you want to set it to default to NX.

Paul
 
Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Nikon Cafe is a fan site and not associated with Nikon Corporation.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2005-2019 Amin Forums, LLC
Top Bottom