1. Welcome to NikonCafe.com—a friendly Nikon camera & photography discussion forum!

    If you are thinking of buying a camera or need help with your photos, you will find our forum members full of advice! Click here to join for free!

Clone Stamp - help requested

Discussion in 'Retouching and Post Processing' started by droussey, Jul 20, 2008.

  1. droussey

    droussey

    31
    Jun 6, 2008
    Trenton, Mi
    I have PSE on a 30-day trial. I have been doing some editing much of the day with Brush, Erase, Text, etc. However, I cannot seem to to utilize Clone Stamp.
    When I try to select a region to clone, I always get an error message "Could not use Clone Stamp because the area to clone has not been defined" After I select the tool, the cursor switches to a brush-type so I believe that I am in the right mode, it just won't allow me to select a region of the pic to "Clone"

    I am in Full Edit mode (vs, Quick or Guided) and can utilize the other tools just fine.

    I am sure this is "Operator Error". Can someone please tell me what I am doing wrong?
     
  2. If you are using windows, before you can clone you need to select an area. Just hold down the "alt" key and you will see the cursor change. While holding ALT down click the area you want to use as a clone area, then let go and you can go click the area you want to replace...I hope that made sense :biggrin:
     
  3. good work Peano :p 
     
  4. Jsheffers

    Jsheffers Guest

    Yeah you'll get used to it!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.