CNX 2.4.2 Bug

Joined
May 21, 2011
Messages
5
Location
Corona, CA
Real Name
Jim Robinson
I have problem when using the LCH tool on my Win7 machine. I get the warning message "Please start the application for the changes to take effect." whenever my mouse goes over a "blown highlight" area in the picture. It only happens on my Win7 machine, and not on my older Win XP laptop.

It started with ver 2.4.1, and I reported it to Nikon tech support. After uninstalling and reinstalling, and some other steps requested by tech support, the issue was not corrected. The tech support guy elevated to his supervisors. This was two months ago, and I haven't heard anything from Nikon yet.

The problem was not fixed in 2.4.2, so I'm reviving the issue with Nikon tech support.

Anybody else having this issue?

Meanwhile, I use the Double Threshold on the Histogram to show the blown highlights before using the LCH. That way I can avoid the problem areas. It is annoying, but it doesn't seem to affect the outcome.
 
Joined
May 21, 2011
Messages
5
Location
Corona, CA
Real Name
Jim Robinson
  • Thread Starter Thread Starter
  • #3
Hi Mike,
I reviewed the thread, and I tried to get the error when trying your three steps. I tried and tried, but no problem.

It only happens with LCH, and it happens every time the mouse moves over a blown highlight. Always.

Meanwhile, I await a response from Nikon tech support.

jim
 
Joined
Jun 12, 2008
Messages
453
Location
Minneapolis
I get that message, but under totally different circumstances. Nikon support isn't going to have a clue. I suspect some underlying change in a Windows component is behind this, and if so, there isn't going to be a fix from Nikon. I'll be Googling now and then, to see if this message shows up in the context of other applications.
 
Joined
May 21, 2011
Messages
5
Location
Corona, CA
Real Name
Jim Robinson
  • Thread Starter Thread Starter
  • #7
Nikon Tech support contacted me and told me to uninstall, run their registry cleaner, then reinstall. I did, and the problem persists.

I didn't think it would work since it didn't work for ver 2.4.1. But, I understand we have to make sure all the basics are covered. I reported back and am waiting for next response.

I used Google translate to read the post on the Italian NikonClub site, and there were no specifics mentioned. The author reported the message, but no details on what he was doing when he got it.

jim
 
Joined
Feb 10, 2008
Messages
981
Location
GB
Uninstall / registry cleaner / reinstall is what they usually suggest when they don't know how to fix the error.

The download page for NX2 v2.4.2 says .NET Framework 4.0 is required. The Microsoft website says the latest version is .NET Framework 4.5.

Just in case it made a difference I've installed 4.5 - no change though - the LCH highlight error is still there. :frown:
 
Joined
May 21, 2011
Messages
5
Location
Corona, CA
Real Name
Jim Robinson
  • Thread Starter Thread Starter
  • #9
Uninstall / registry cleaner / reinstall is what they usually suggest when they don't know how to fix the error.
Yes. It used to be "Did you wiggle the wires" and now it's "reinstall, reboot, etc..." :smile:

I believe they are really stumped; they want to call me. Problem is I work during the week. We'll see if they are available in the evening, or weekends.

Meanwhile, I installed ver 2.4.3 and the issue is not resolved.

@ SWLD, have you contacted Nikon support? I would like them to know I'm not the only one with the problem. :smile:
 
Joined
May 21, 2011
Messages
5
Location
Corona, CA
Real Name
Jim Robinson
  • Thread Starter Thread Starter
  • #11
Hi Simon,
I wonder if they do share info. I would think so. But, I've learned over the years to not be surprised anymore. :smile:

My reference# is 130326-000044. I opened the case on March 3, 2013, so the first part of the number is easy to decipher. Wonder what the second part means...

jim
 
Joined
Feb 10, 2008
Messages
981
Location
GB
Hi Jim,

I suspect yours was the 44th case on 26th March - perhaps they were all NX2 cases :smile:.

European support have answered my case. They say: ....... I would like to confirm that we have reported this issue to relevant department. We have got also confirmation that issue will be fixed in a future version of CNX2, however we will not be able to confirm exactly which version this fix will be incorporated in.

I suppose they mean v2.4.4 (or whichever) rather than an actual CNX3.
 
Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Nikon Cafe is a fan site and not associated with Nikon Corporation.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2005-2019 Amin Forums, LLC
Top Bottom