Computer problem after Monitor Calibration

Joined
May 3, 2005
Messages
182
Location
Vancouver, BC
I recently got a new computer. A few days ago, I loaded the software and calibrated my Monitor (Monoco EZColor). Since that time, none of my Screensavers work! I tried turning off the new Monitor profile and they worked again. I had previously used this Monitor and the profiling software on my old computer. The only difference (other than hardware) is that the old one was Win2000 and this is WinXP. When I try a test, the screensaver clicks on and then immediately clicks off. And this happens with any screensaver. Any of you Calibration Gurus know what is happening and how I can fix it?

Thanks,
 
Joined
Jan 29, 2005
Messages
2,761
Location
nowhere
that is good :) Calibration and screensavers are mutually exclusive things. You still have Power button on your monitor. Allow at least 30 minutes warm-up before doing colour-critical work
 
Joined
Apr 14, 2005
Messages
96
Location
Norwalk, CA
Lin,

I have been doing computer consulting work for 19 years, screen savers have often created problems for my clients, some not so obvious. I strongly recommend people not to use them. Also for background cycling systems the only one I recommend is Webshots.

If you really want to keep your screen saver you may want to get in touch with Monaco's tech support.
 
Joined
May 3, 2005
Messages
182
Location
Vancouver, BC
  • Thread Starter Thread Starter
  • #4
but...but...but...

It worked fine on my Win2000 system so why not now? And why would they be mutually exclusive?
 
Joined
Jan 29, 2005
Messages
2,761
Location
nowhere
because many screen savers will cause you monitor to "cool down", and that will affect the calibration.
 
Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Nikon Cafe is a fan site and not associated with Nikon Corporation.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2005-2019 Amin Forums, LLC
Top Bottom