d200 help please

Discussion in 'General Discussion' started by Corwyn, Aug 8, 2008.

  1. Hi Gang,

    So I received my D200 and right now I am only using manual lenses at the moment as my other ones are on vacation with my D40 without me.


    So, I attach my Nikon 50mm and 105mm both manual lenses. I entered them in the non-cpu lens data screen.

    I set the camera to M mode and try to set the A with the sub-command dial -which doesn't do anything and the main command dial to try to send the shutter speed which will only go to a max of 250.

    So what am I missing or is the camera broken?


    C
     
  2. sorry, I forgot to add that this is only with flash up.

    C
     
  3. DrewC

    DrewC

    Jan 30, 2007
    Denver, CO
    you would change the aperture on the lens... and the shutterspeed is maxed out at 250 with flash. no problems.
     
  4. Drew,
    Thanks. I have another stupid question.

    Trying to play with the bracketing. I set all the settings, but when I hit the shutter release I only hear one picture. googling and reading some other posts it seems to indicated that it should shutterclick as many times as I have set 3. 5. 7. 9 ?

    C
     
  5. Lurker

    Lurker

    Jul 21, 2007
    NJ
    No, you'll have to press the shutter for each bracketing shot (that or my D200 is broken, too :biggrin:) . It's a good idea to turn of bracketing when you turn off the camera - it will stay in the bracketed mode otherwise and pick up where you left off (which makes you wonder why the camera is consistently metering 2 stops down :biggrin:) 
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.