1. Welcome to NikonCafe.com—a friendly Nikon camera & photography discussion forum!

    If you are thinking of buying a camera or need help with your photos, you will find our forum members full of advice! Click here to join for free!

D200 problem.

Discussion in 'General Technical Discussion' started by Herm Wallace, Jun 10, 2007.

  1. Herm Wallace

    Herm Wallace

    305
    Jan 28, 2006
    Cinti.
    Setting the f stop procedure has stopped working on my D200 except mabey every sixth or seventh time I turn the camera off and turn it back on. The warranty expired in March 2007. Any ideas.

    Thanks,

    Herm
     
  2. gadgetguy11

    gadgetguy11

    Nov 16, 2005
    Kentucky
    Can you provide more details, such as whether you are shooting in A, S, M, or P? What lens? Did you try different lenses? Did you clean contacts between lens and camera?
     
  3. Herm Wallace

    Herm Wallace

    305
    Jan 28, 2006
    Cinti.
    I shoot in A. I did clean the contacts. This started when I was using a new 105 vr I just recieved on 6/7/07. I tried my 70-300 vr with the same results.

    Herm
     
    Last edited by a moderator: Jun 10, 2007
  4. gadgetguy11

    gadgetguy11

    Nov 16, 2005
    Kentucky
    If you would like, PM me if you are heading south on I-75 any day this week. I'm 1 1/2 hrs south and will be glad to look it over with you. You can always try a reboot, but in doing so, you lose your settings. This could be something very simple, such as the M/A/lever on the front not locked into either position.
     
    Last edited by a moderator: Jun 12, 2007
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.