D300, 300mm & fEE. need some help

Discussion in 'Nikon DX DSLR' started by Toby D, Jul 29, 2008.

  1. Toby D

    Toby D

    Mar 7, 2006
    Iowaay
    Ok, my story. I've been using a 300mm AF-s f2.8 on a D300 for 2 months or so. Today, it gives me the fee(nger) warning and won't shoot.

    I try my 50mm 1.8, no probs whatsoever (ap ring locked like its supposed to be). Put the 300mm on th eD2x(ap ring locked), no probs there either.

    So I twist the aperture ring and, VOILA, it will shoot on the D300 if its set at f8 or f5.6. So I try an old 28mm AF on the D300. Same deal, fEE if the aperture is locked at f22. But no probs at f8 & f5.6.

    I'm going to assume its the camera not the lens. But the working at f8 just bugs me.

    Any insights?
     
  2. Phillip Ino

    Phillip Ino

    Nov 26, 2007
    Austin
    Perhaps try to clean your contacts/pins on the camera body, where you insert the lens. Sorry, that's all the help I can provide.
     
  3. Toby D

    Toby D

    Mar 7, 2006
    Iowaay
    Thanks Phil. Did that and no change.
     
  4. MMarz

    MMarz

    Sep 15, 2007
    Long Island, NY
    With the aperture locked can you get it to fire if you fiddle with the position on the mount?

    My Sigma's have just enough wiggle room that they used to lose contact if I twisted them. I have since shimmed the f-mount and the problem is gone...

    BTW, the box arrived while I was on vacation!! Didn't open it yet, but will thank you in advance!
     
  5. Jeromy

    Jeromy

    503
    Mar 19, 2008
    Utah
    I had some problems with my 300 F4 and D300 over the weekend as well. Towards the end of the day shooting at the race track the camera started to not focus as I was panning with the cars (in C mode). If I twisted the lens in the mount it would come back for a bit and then die a few shots later. I switched the lens to my back up D200 after about a half hour of this and had no problems after. Probably 10K plus clicks on D300 now. Going to try cleaning it up and if I have anymore problems going back to nikon.
     
  6. Toby D

    Toby D

    Mar 7, 2006
    Iowaay
    I tried that and no change. Now the f stop where it works has changed to f4 or f5.6. Sometimes its just f5.6.

    Sheesh, I've never seen this behavior. It is extremely humid, I'm wondering if that might contribute, but why does the 50mm f1.8 work like its supposed to. I just don't get it.

    I wondered why I hadn't heard from you. See if that thing doesn't look like new. Thanks for the suggestions, too.
     
  7. I don't know if this will help you but check your f7 menu for Customizing the Command Dials - Aperture Setting. If it has been changed from the default setting of (Sub-command Dial) to (Aperture Ring), it uses the f/stop on the lens instead of the command dial on the camera to set the aperture. Reset it back to Sub-command Dial and hopefully that will correct your problem.
     
  8. it doesn't matter what the settings are, it should fire with the aperture ring locked to the smallest opening either way.

    it sounds like a mechanical issue with the lenses or camera. aperture index interface or aperture lever interface.
     
  9. Toby D

    Toby D

    Mar 7, 2006
    Iowaay
    Jeff, I took your advice and tried f7, control through the aperture ring. I can only get it to f4 that way, it won't go lower. Changing it back, I can get f2.8, but not with the ring locked.

    Put it on the D2, works perfectly with the ring locked. It must be the D300. Now, when to send it in. In the middle of the summer is quite inconvenient and it works perfectly outside this quirk.
    Still, its baffling. I guess I'll shoot the question to Nikon, but I know their take will be "send it in".

    Yeah I was wondering about the aperture lever, and as it works just like its supposed to with the D2, I guess it must be camera related.

    So, considering the above, this gives Pin's theory some weight. Just not sure which interface is at fault.

    Thanks all for your input.
     
    Last edited by a moderator: Aug 5, 2008
  10. Spectre

    Spectre

    Feb 20, 2008
    Oregon
    Toby,
    Have you been into the Non-CPU lens menu? I had one of my lenses do something similar when I put a different lens on and had not changed the custom setting.
     
  11. scooptdoo

    scooptdoo Guest

    not sure if this is a related issue or not but in the past when i mount my nikkor 105 2.8 miccro up to my d300 i get a max aperture readout of f3.0 whenit should be 2.8.this has ocurred in total manual mode in aperture priority mode.then after some fiddling aroud it reads out 2.8 only to jump back to 3.0 o well.im sure will all these contacts variable signals ect??????i still find my d300 to be a great dslr.
     
  12. Commodorefirst

    Commodorefirst Admin/Moderator Administrator

    May 1, 2005
    Missouri
    Toby, have you done the firmware upgrade for the D300? This issue sounds a lot like the DBS issue (dead battery syndrome) which I had with my D300 and the firmware upgrade took care of the problems and is a Nikon recommended fix. Yours sounds just like my problem with the 70-200 and a few other lenses I had. But it didn't do it on all of them. Firmware update took care of the problems.

    FYI

    Wade