D40 troubles

Discussion in 'Nikon DX DSLR' started by scott grant, Aug 26, 2008.

  1. a friend messaged me this afternoon wondering why he can't take a photo with his D40 while in Auto mode only. he tells me that it will autofocus but will not shoot the photo.

    not owning D40 i really don't know what direction to point him in, especially when he lives 700kms from me. i can't just pick up his camera and toy with it.

    does anyone have any idea what may be the issue here?
     
  2. NateS

    NateS

    Oct 11, 2007
    Missouri
    It depends on what he's shooting, but if he's trying to take a picture of something too close, the camera won't lock focus and won't let him take the picture. Find out what he is trying to take a picture of. (obviously this would be the same with any Nikon DSLR, but it was the first thing that came to mind).
     
  3. thanks Nate, but the camera does focus and lock.
     
  4. chewbacca7

    chewbacca7

    30
    Aug 7, 2008
    Lynnwood, WA
    Just thinking out loud here since I don't know all the details... but could it be that he doesn't have a memory card? I know the D40 comes with a default setting that doesn't let the shutter open without an inserted SD card.

    If the problem only happens in AUTO mode, then it really isn't a problem at all... since he shouldn't be shooting in AUTO anyway. :wink:
     
  5. trust me...for this gentleman, shooting auto is the only option. :wink:

    but yes, there is a card in camera. again, it won't take photos only in Auto mode. it works fine using other modes.
     
  6. problem solved. someone on another forum suggested the two button reset. it worked perfectly.
     
  7. kiankheong

    kiankheong

    148
    Nov 19, 2007
    Malaysia
    Is there a two button reset on the D40?

    So far, I usually reset mine after digging through the menu.
     
  8. c6530

    c6530

    122
    Aug 15, 2008
    Norway
    Yes. Info button on top, and button at bottom left. Both have green dots.
     
  9. kiankheong

    kiankheong

    148
    Nov 19, 2007
    Malaysia

    Thanks. Blame myself for not reading the manual properly. :redface:
     
  10. cjcruz

    cjcruz

    30
    Apr 14, 2008
    San Juan, PR
    battery?