dvd drive is gone

Discussion in 'PC/Windows/Linux' started by senna, Jul 23, 2008.

  1. senna

    senna

    Jan 6, 2007
    San Jose Ca.
    Yesterday my dvd drive disappeared, It is still in my machine:biggrin: but does not show up under "my computer"
    It is listed in devise manager, but un properties where most hardware says this devise is working properly this divise says
    "Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)"

    A little background, this is a new system that I put together myself about 10 days ago. the drive did work at first as I loaded softwhere on the computer.

    This is a oem drive so it did not come with any drivers or softwhere of any kind.

    Model TSSTcorp CDCVDW SH-S203N ATA Devise

    I am running vista home premium
     
  2. senna

    senna

    Jan 6, 2007
    San Jose Ca.
    Whyan, I gave that a try. in the end the same message comes up
    windows could not locate drivers for your devise
     
  3. whyhan

    whyhan

    301
    Jun 14, 2006
    SF Bay Area
    I think your best-bet is to re-install the drivers.
     
  4. senna

    senna

    Jan 6, 2007
    San Jose Ca.
    That seems to be the problem
    "windows can not find drivers for this devise"
     
  5. johncarol

    johncarol

    Jan 31, 2006
    SW Florida
    I had one of those and the drivers loaded with the Recordable software that came with it. Have you removed any software. TSST is an oem combo of Toshiba and Samsung. Downloads, manuals and firmware are available here
    http://www.samsung.com/us/support/download/supportDown.do?group=computersperipherals&type=opticaldiscdrives&subtype=dvdwriter&model_nm=SH-S203N&language=&cate_type=all&dType=D&mType=FM&vType=R&prd_ia_cd=05050500&disp_nm=SH-S203N
    They also have this oem site that offers live firmware updates-your drive is listed if you can follow the pseudo english.
    http://samsung-odd.com/Eng/
     
  6. whyhan

    whyhan

    301
    Jun 14, 2006
    SF Bay Area
    You can also try getting the drivers via Windows Update.
     
  7. senna

    senna

    Jan 6, 2007
    San Jose Ca.
    thanks John, this did the trick. Funny thing is I googled the model # and the only site I came up with was bunk.
    Anyhoo it is working great now. I appreciate your help.
    Yea windows is where the problem was I believe (quessing).
    But thanks for you input. I like that I can post here and get good advise from knowledgable
    folks.
     
  8. johncarol

    johncarol

    Jan 31, 2006
    SW Florida
    Yep, hard to find. Mine came with a disk which had the links.................Glad it worked.