1. Welcome to NikonCafe.com—a friendly Nikon camera & photography discussion forum!

    If you are thinking of buying a camera or need help with your photos, you will find our forum members full of advice! Click here to join for free!

Elements 6 help

Discussion in 'Adobe Processing Products' started by Yvette, Sep 3, 2008.

  1. Yvette

    Yvette

    Jan 3, 2007
    Texas
    For some reason the crop tool does not work. It used to work as soon as I opened the program, then would eventually stop. Now it just doesn't work at all. Does anyone have any suggestions?
    Thanks.
     
  2. nu2scene

    nu2scene

    Sep 27, 2007
    Las Vegas
    Up above where the tools are, there's a little triangle type thing. Clicking on that gives a sub menu to re-set tools. See if that helps.
     
  3. Alan

    Alan

    385
    May 9, 2008
    Georgia
    I've had the same issue. Hopefully this will resolve it.
     
  4. Lowolf

    Lowolf

    Jan 26, 2006
    Oregon
    check the options for the crop are any numbers filled in for crop size if so remove those and test
     
  5. Yvette

    Yvette

    Jan 3, 2007
    Texas
    Thanks Rob. I have tried that but it doesn't work.
     
  6. Yvette

    Yvette

    Jan 3, 2007
    Texas
    It doesn't have any numbers there at all. I can't even open the box that gives the set dimensions.
     
  7. Yvette

    Yvette

    Jan 3, 2007
    Texas
    Well, glad I am not the only one. Hope this helps you. Unfortunately resetting everything didn't help.
     
  8. Yvette

    Yvette

    Jan 3, 2007
    Texas
    Suddenly it is working. Let's see how long it stays like that. I will come back here if it stops working. Thanks everyone.
     
  9. Yvette

    Yvette

    Jan 3, 2007
    Texas
    It has stopped working. Why would it only work once then stop? This is very frustrating. I thought reinstalling the program might help but for some reason I am even unable to uninstall the program.
     
  10. Alan

    Alan

    385
    May 9, 2008
    Georgia
    Yvette, I tried at work and everything seems to work fine, so does not need the fix. When I get home tonight I'll try it there, since that is where I'm having the problem. Let's both watch and see what we may be clicking on prior to that happening. Are you shooting raw or jpg? I'm shooting both, but it really should not matter because it only happens in Elements and should have nothing to do with raw conversion.
     
  11. This happened to me the first few mos after I upgraded to PSE6. I would be cropping along, change the dimension/dpi, crop and then try to change the dimension/dpi but it would be "locked" like Yvette describes. Only resolution was to close the editor and relaunch.

    It stopped doing this on its own accord a couple of months later, go figure...
     
  12. Yvette

    Yvette

    Jan 3, 2007
    Texas
    It does help if I close and relaunch but then it only works for a short time then freezes again. Hopefully mine will fix itself like yours did.:smile:
     
  13. Yvette

    Yvette

    Jan 3, 2007
    Texas
    I am shooting JPG.
     
  14. yes, that also happened, I might have to open and close the editor 7-8 times in a 'session', editing 150 pics or so.
     
  15. Adobe programs tend to be memory hogs. How much RAM do you guys have installed in your computers? Maybe you're just running out of memory.
     
  16. 4 GB but running XP 32 bit...I usually shut down everything but PSE 6 when I'm editing.
     

  17. How much do you have allocated to PSE6? There should be a selection under the PSE edit - preferences menu.
     
  18. Available RAM: 1691
    Ideal Range: 930-1218MB
    Let PSE Use: 1610 (90%)
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.