Frustration with CS2

Discussion in 'General Technical Discussion' started by Rich Gibson, Aug 19, 2005.

  1. I have a photo I want to upload but it needs a bit of editing. I've scanned it into CS2 but I can't get the close stamp to work. This is both frustrating and embarassing. When I try to drop it nothing happens. All the other commands appear to work, just this ferschlugginer clone stamp.

    Anybody?

    Thanks, Rich :evil:
     
  2. Gale

    Gale

    978
    Jan 26, 2005
    Viera Fl
    Caps lock on ??? turn off.

    So many little things to think about.
     
  3. Rich, I don't have CS2 but PS7 but was wondering if you've got an adjustment layer highlighted rather than the photo layer? Sometimes I do that and wonder why the stupid clone stamp isn't working. Then once I click on the photo layer to make it active the clone stamp works normally. Did you also alt+click first to get a sampling before trying to clone? Sorry if these are too elementary suggestions.
     
  4. Rich,

    When I run into this problem, it's usually because I earlier made a selection that I then hid with Ctl-H to remove the marching ants.

    Glenn
     
  5. AHHHHHHHHHH!!!!!!!! :twisted: :twisted:

    Caps Lock! Thank you so much! Check out my photograph of a photographer.

    Rich
     
  6. Gale

    Gale

    978
    Jan 26, 2005
    Viera Fl
    :>)))))))))))
     
Loading...
Similar Threads Forum Date
Frustrating call to Nikon Service General Technical Discussion Jul 18, 2014
Frustration downloading CF Card General Technical Discussion Mar 13, 2011
Frustration with D80 General Technical Discussion Aug 24, 2007
Totally @#$&%&% frustrated :evil: General Technical Discussion Jul 21, 2005