Help!!! Losing my mind re: custom brush

Discussion in 'Retouching and Post Processing' started by BostonRott, May 20, 2007.

  1. I'm trying to finish the last of my photos from a recent shoot. I'm working in Elements 5.0. I have used a custom brush to make a watermark over the sample photos for people.

    The file was left open on my laptop, and I just kept working from it (after I created the brush). The file got shut yesterday, so I tried to make another brush, following the same directions, and something is very different.

    Here are my steps:

    a) Make a new blank file
    b) Use T to select the horizontal type tool
    c) D to set the default to black/white and then I change the type color to cyan, using the drop down box up near the opacity box.
    d) Opacity is set to 100%
    e) Type "Gretchen Caldwell photography" font is Trajan Pro
    f) M to select marquee tool, and draw box around the type
    g) Edit --> Create brush from selection
    h) CTL D to deselect.

    Now, it *should* be ready to use in the editing of photos.

    Once photo is edited, make a new layer, B to get brush tool, choose my custom brush in the drop down menu and voila...........

    Here's what seems to be different:

    Previously, once I selected the brush tool in the new layer, I could see the type, could move the cursor so that the watermark was positioned/sized how I wanted it, and then left click once and it was applied. The type was very visible (that's what I want) over the picture. I then flattened the layers and cut the DPI on the pic.

    Now........I can't see the type once I bring up the brush tool, so I'm guessing as to where the watermark will appear and how it will fit, and once applied, it's VERY transparent. The opacity both in the brush and in the new layer is at 100%.

    I don't understand what has changed and I'm not good at troubleshooting this kind of stuff, I'm still too new at it. :frown:

    I've tried making several new brushes, different colors.......close/re-open the entire program. Something is not right and I can't figure out where to look to see what is different. I want the type to be opaque, and I want to be able to see/size the type (via brush size) when I'm trying to position it.

    I've made these special brushes twice before and had no problems. :frown: I appreciate any help!!
     
  2. Thankfully, I have Elements on both my laptop and desktop. :smile:

    Came over to the desktop, went through the usual steps and voila, all was fine.

    In checking every possible setting between the two, I found the difference:

    While in the type tool, there is a symbol of an A overtop of another A, right after the buttons for left, center or right align. In the problematic brush, this was set to "auto." In the brush working properly, it was set at 10pt. Changed the setting and now it works as I wish. :smile:
     
Loading...
Similar Threads Forum Date
I need help on a simple procedure. Retouching and Post Processing Jul 30, 2017
Need PP Help And Advice, Please Retouching and Post Processing Apr 23, 2015
Help me remove myself from this image Retouching and Post Processing Apr 5, 2015
Need to help with redownloading Photoshop CC 2014 Retouching and Post Processing Dec 11, 2014
Keeping an open mind Retouching and Post Processing Oct 18, 2010