Help with color shift in PS+Capture

Joined
Feb 1, 2005
Messages
4,741
Location
SE Florida
This is only recently started happening on my living room "surf" computer/tv, which uses a 42in plasma display, not on my primary editing puter. And, yes, it's also calibrated using an G-M Eyeone2.
When I open an image in Nikon Capture 4.4, or PS-CS2, there's a distinct color shift in my image, to red in this case. The same image opened in N View or even Windows Picture Viewer doesn't exhibit this behavior. What's wierd is if the color management settings are the same for both N View and NC4.4, as they say they are, then why do they look different in ea program?

I'm attaching screen grabs from PS, then Win Pic Viewer so you can hopefully clearly see what's going on here. I'm also attaching a grab of my PS Color Settings. I'm completely stumped! Any help would be appreciated.

Proper color rendering in Win Pic viewer:
Subscribe to see EXIF info for this image (if available)


Color shift in PS-CS:
View attachment 96026

PS color settings:
View attachment 96027
 
Joined
Feb 1, 2005
Messages
4,741
Location
SE Florida
Thanks Lisa, but

as advised my the Gretag-McBeth video tutorial on PS color management I recently watched, I have PS set to ask if I want to set my working space to Adobe RGB or use the embedded colorspace, which, in this case is sRGB. I used to have my working space set to sRGB, but the change over to Adobe RGB hasn't made any difference is this anomaly. It was doing this before I recently made the change.
 
P

photoshooter

Guest
This is only recently started happening on my living room "surf" computer/tv, which uses a 42in plasma display, not on my primary editing puter. And, yes, it's also calibrated using an G-M Eyeone2.
When I open an image in Nikon Capture 4.4, or PS-CS2, there's a distinct color shift in my image, to red in this case. The same image opened in N View or even Windows Picture Viewer doesn't exhibit this behavior. What's wierd is if the color management settings are the same for both N View and NC4.4, as they say they are, then why do they look different in ea program?

I'm attaching screen grabs from PS, then Win Pic Viewer so you can hopefully clearly see what's going on here. I'm also attaching a grab of my PS Color Settings. I'm completely stumped! Any help would be appreciated.

Proper color rendering in Win Pic viewer:
Subscribe to see EXIF info for this image (if available)


Color shift in PS-CS:
View attachment 96029

PS color settings:
View attachment 96030
We have seen this happen, a few times in pscs2, asked about it once, the answer was, that how the programs algothrthim, interupts the color.
I actually believe, it has something to do with some inocuous setting, in your computer some place.
If you really want an explanation, call Adobe tech support.
 
Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Nikon Cafe is a fan site and not associated with Nikon Corporation.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2005-2019 Amin Forums, LLC
Top Bottom