Help with PC (off topic)

Discussion in 'General Discussion' started by Jarrell, Apr 30, 2005.

  1. Jarrell

    Jarrell

    Feb 13, 2005
    Macon, Ga.
    I apologize for this off topic post... well, it's not tooooo off topic because I would like to actually use the links that you folks supply in various threads.
    The problem is that on one of my PCs, the one I'm on now, when I click on a link in a thread... nothing happens. That's not totally correct, a blank page does open but nothing ever loads. I get the Explorer bar across the top but that's all.
    I'm using Internet Explorer, the latest version if that makes any difference.
    I know that there are some very computer knowledgeable people here that might have an idea what's going on, so any pointers would be appreciated.
    Thanks in advance,
    Jarrell
     
  2. Flew

    Flew

    994
    Jan 25, 2005
    Alabama
    Jarrell, that is strange. I've pondered but can't think of a good explanation. Have you tried the same thing with Firefox? Both my wife's and my computers got hit by adware in recent months, and I've totally switched.

    It may be that you have your security settings wrong (too restrictive), and it is not letting you visit certain page links. Have you checked that?

    Regards,

    Frank
     
  3. F15Todd

    F15Todd

    Feb 1, 2005
    Tennessee
    Jarrell I will be of no help for the problem you
    posted, but I did want to say I showed my wife
    your pictures of Hannah and she just loved them.
     
  4. Yeah, this might be the case. Since you have another PC that works fine, maybe try comparing and matching the security settings to that PC to see if that solves it.

    Also, is this happening only when you click on links in NikonCafe (and maybe some other forum sites)? I'm wondering if it might have something to do w/ pop-up blocker settings although usually it just prevents the pop-up, not give you a pop-up w/ blank page. You don't get a javascript error icon in the left end of the IE status bar, do you? Normally, it should show the normal IE icon w/ "Done". If not, then doubleclick on it to see. That *could* be a sign of security settings issue, eg. blocked cookies, certain javascript capabilities turned off, etc. Also, you might see a "Privacy Report" icon near the right end of the status bar -- shows a dark little silver ball w/ ring around it and red "stop" sign in front. If it's there, doubleclick on that to see what might be getting blocked.

    _Man_
     
  5. gho

    gho

    Feb 7, 2005
    California
    My advice:

    Get rid of IE and use firefox or opera instead:

    more links you can't click on:
    www.firefox.com
    www.opera.com

    I use opera (it has zoomed browsing that makes it easy to expand web pages, including images, to fill the screen - great for my aging eyes).

    BTW, how can a thread be off-topic in a general discussion forum?
     
  6. Jarrell

    Jarrell

    Feb 13, 2005
    Macon, Ga.
    I appreciate all the advice. I have to leave for a couple of hours but when I get back I'll try the things you've suggested.
    Thanks~
    Jarrell
     
  7. Jarrell

    Jarrell

    Feb 13, 2005
    Macon, Ga.
    I checked the settings in Internet Explorer and everything looked fine, so that wasn't the problem. Not that I could readily see anyway. So, I downloaded Firefox and now it works like a charm.
    Thanks guys, I'm thinking about putting it on my other machines now.
    Jarrell
     
  8. Flew

    Flew

    994
    Jan 25, 2005
    Alabama
    Jarrell,

    Since you are converting to FF (a really good move BTW), there are a bunch of tools that you will want, including a Google toolbar, a spell checker, a weather indicator, and one or two others.

    I'll have to look around on my system to find out where I put the info on some of these, but if you are interested, I will.

    Just let me know. I haven't opened IE in over a month, and I haven't had any adware recurrences either. 8)

    Frank
     
  9. Hi Jarrell,

    I sent you a PM on your studio setup. I don't know if you check your PM's or not.
     
  10. Frank,

    What do you use to prevent no ads? I always use IE but when I use AOL, I rarely have ads plus I have a popup blocker.

    Thanks,
     
  11. Flew

    Flew

    994
    Jan 25, 2005
    Alabama
    Melissa,

    Adware is different than pop up ads (you probably knew that). Adware is a hidden program that usually gets downloaded invisibly when you connect to certain web sites (some relatively legit places can be affected). It then installs itself adn hundreds (or thousands) of copies all over your system including all over the registry. There are programs that can clean most of it up, but usually the clever ones have a copy hidden some place, and they just keep coming back.

    Once they get installed, they can infect your system with viruses, send out copies of your keystrokes (to steal password and credit card info), and just basically do malicious things. Your computer basically becomes useless.

    IE has several known security holes that adware writers exploit. The most common is probably the downloading of programs as part of a web page (to play a movie for instance). Firefox doesn't have these security problems, primarily because it doesn't support downloading of these potentially malicious programs.

    Now aren't you sorry that you asked?? :lol:

    Frank
     
  12. Hi Jarrell,

    Not sure if anyone mentioned it here or if you've already tried it but try clearing your cache and see if that fixes the problem.

    _/oe
     
  13. Jarrell

    Jarrell

    Feb 13, 2005
    Macon, Ga.
    Thanks Frank, I appreciate that. I always use Google and I had the toolbar on IE.
    Jarrell
     
  14. Jarrell

    Jarrell

    Feb 13, 2005
    Macon, Ga.
    No I haven't checked that! I'll do so right away... as soon as I find it! :)
    Jarrell
     
  15. Jarrell

    Jarrell

    Feb 13, 2005
    Macon, Ga.
    Joe, I appreciate the tip. I'd forgotten to do that and went ahead and changed over to Firefox and it's working fine now.
    Thank you in any event!
    Jarrell
     
  16. Flew

    Flew

    994
    Jan 25, 2005
    Alabama
    Jarrell,

    The Google toolbar for Firefox is not from Google although it essentially works the same. You get it by clicking Tools\Extensions then clicking the Get More Extensions link. You then search that page for search tools, and scroll down to the G's.

    The weather icon SW can be downloaded from here:

    http://weatherfox.mozdev.org

    The spelling program is here:

    http://spellbound.sourceforge.net/

    Told you it would take a few minutes. 8)

    Frank
     
  17. Frank,

    No I'm not new. I guess I mixed up the programs. I have an adware program installed on my computer, however it doesn't work all the time. I had someone get a hold of my password and charged my Discover Card over 500.00. I guess I need to get another Adware program. I do have a spyware program that comes up every now and then to check for spys.

    I have another program that keeps ads from coming up and that is a good program. Never had an add come up since I installed it.
     
Loading...
Similar Threads Forum Date
Benezette, PA - Need help or info General Discussion Sep 10, 2017
Help - Need 1920's backdrop General Discussion Sep 6, 2017
Used Lens Scam on Amazon - and Amazon Won't Help General Discussion Aug 14, 2017
PC BACKUP Help Please..... General Discussion Feb 13, 2008
PC memory help request General Discussion Dec 14, 2005