Hey Mr Moderator

G

Gordon Large

Guest
jfenton said:
I give up...why does it say that I can't post images.

They aren't that bad are they?????????????????????????
Hey Jim -

No comment on your images :biggrin: , but what is this all about?

Gordon
 

JAM

Joined
Apr 30, 2005
Messages
119
Location
Albuquerque, NM
Just because you have paranoia, doesn't mean they're not after you. :rolleyes: :Confused:

I've been manually adding images by typing in "[ img ]http://www.wherever.com/mygreatimage.jpg [ /img ]" It seems to take them. Also, if you hit the "Go Advanced" button, at least when answering a message, the image thingie shows up there.
 
Last edited by a moderator:
Joined
Mar 9, 2005
Messages
1,027
Location
North Jersey
Jim,

What exactly is the problem ?

Is it that you can NOT find the GUI version or software does not allow you to post the image ?

If its the latter, please let us know. I would suggest sending me that picture and I will try to post it to test it out.

Thanks for your patience !
 
Joined
Jan 26, 2005
Messages
4,507
Location
Haverhill, MA
The Issue Is

The ONLY things that show up are a space for the thread title, the textb box for the message and then below it I get to choose my smilies.

There are no other tools...little mountains, etc.

I wonder if my pop up bloker is blocking something??????????????????
 
Joined
Jan 29, 2005
Messages
3,423
Location
Edmonton, Alberta
Hi Jim, ran into the same problem. You have to go in to Edit options, then scroll down to Misc Options and change the Standard Editor to Standard Editor extra formating controls. Then save.

then you will see when you post new or reply, on the top of the message below the size font, you have a postcard with 2 mtns on it. Select it and you put your pic url in it and it will automatically put the img /img on front and back immediately. Actually a little more slick. Problem is when they converted, it all went to standard settings................that will fix you up.

Now if you can figure out how to use /orginal.jpg so it doesnt compress using pbase, that is the million dollar question!!!!!!!!!!! Since the change, it will not allow me to add the "original" tag line keeping it from compressing :mad:



jfenton said:
I give up...why does it say that I can't post images.

They aren't that bad are they?????????????????????????
 
Joined
Jan 31, 2005
Messages
1,661
Location
Central and Northern Canada
jfenton said:
The ONLY things that show up are a space for the thread title, the textb box for the message and then below it I get to choose my smilies.

There are no other tools...little mountains, etc.

I wonder if my pop up bloker is blocking something??????????????????
Jim:
Im in the same boat as you.....
With luck someone much smarter than me will come along and tell us how to do this.
to this point I've been putting in the img things by hand
 
Joined
Aug 4, 2005
Messages
1,475
Location
Chicago, IL
Hey Guys,

I just posted my first image. I'm a simple guy. I did a copy and paste jobber.

As long as you have the
Subscribe to see EXIF info for this image (if available)
at the end of you line with no spaces between your line and the brackets. It will post.

Give it a shot.
 
Joined
Jan 29, 2005
Messages
3,423
Location
Edmonton, Alberta
Hi Ty, just read my previous post and it will fix your probs :wink:

Tomerrifc said:
Hey Guys,

I just posted my first image. I'm a simple guy. I did a copy and paste jobber.

As long as you have the
Subscribe to see EXIF info for this image (if available)
at the end of you line with no spaces between your line and the brackets. It will post.

Give it a shot.
 
Joined
May 24, 2005
Messages
300
Location
Salem, NH
You have to change a setting in your User CP > Edit Option > Miscellaneous Options > Message Editor Interface:

Subscribe to see EXIF info for this image (if available)


Change this setting:

From = Basic Editor - A simple text box

To = Enhanced Interface - Full WYSIWIG Editing

Then click Save Changes.

Then you'll have the ability to hit the "mountain" icon mentioned previously.

C
 
Joined
Jan 31, 2005
Messages
1,661
Location
Central and Northern Canada
Okay What Happened....
Cory makes this post and then Paul chimes in...
But my screen has changed this morning.
So did you guys change something or did you climb in my computer over night and do something? :smile:
 
Joined
Feb 1, 2005
Messages
4,741
Location
SE Florida
Something wierd's going on. I used to be able to click on the IMG mountain icon, and a dialog box would appear just like on the FM forum, where I could paste my image URL into it, and add a .jpg if necessary, then hit the return (Enter) key, and be done with it. Now, when I do that, I only get an
Subscribe to see EXIF info for this image (if available)
 
Joined
Feb 5, 2005
Messages
4,084
jfenton said:
I give up...why does it say that I can't post images.

They aren't that bad are they?????????????????????????
Jim :

It's all a plot, intended to keep you from the Cafe. You're being conspired against by evil elements, those who would keep your photos from the world around you. There's a sinister plan at play here !

<demented cackling mode /off>

Seriously, I think a lot of us have had to address this question. What I'd ask the moderators/administrators would be if the default for the editor could be the "standard/enhanced" so this topic won't recur constantly with new members or members returning after an absence ? Sure could save a lot of extra effort and corrective posts...

Just an idea, at least.


John P.

P.S. Jim, when are you planning to return to the Land of Enchantment ? We need to discuss a meeting...
 
Joined
May 11, 2005
Messages
17,633
Location
Chicago, IL
jfenton said:
I give up...why does it say that I can't post images.

They aren't that bad are they?????????????????????????
It's not that you can't post images because they are bad...it's because they are so good, it makes my images look so mediocre!!! :redface: Your posting privileges will be returned to you once I can finally start shooting better stuff! :eek:
 
Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Nikon Cafe is a fan site and not associated with Nikon Corporation.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2005-2019 Amin Forums, LLC
Top Bottom