Hey Mr Moderator

Discussion in 'Birds' started by jfenton, Aug 25, 2005.

  1. jfenton

    jfenton

    Jan 26, 2005
    Haverhill, MA
    I give up...why does it say that I can't post images.

    They aren't that bad are they?????????????????????????
     
  2. Gordon Large

    Gordon Large Guest

    Hey Jim -

    No comment on your images :biggrin: , but what is this all about?

    Gordon
     
  3. JAM

    JAM

    119
    Apr 30, 2005
    Albuquerque, NM
    Just because you have paranoia, doesn't mean they're not after you. :rolleyes: :Confused:

    I've been manually adding images by typing in "[ img ]http://www.wherever.com/mygreatimage.jpg [ /img ]" It seems to take them. Also, if you hit the "Go Advanced" button, at least when answering a message, the image thingie shows up there.
     
    Last edited by a moderator: Aug 25, 2005
  4. jfenton

    jfenton

    Jan 26, 2005
    Haverhill, MA
    Hi Gordon

    Maybe I'm just being brain dead, but where is the little image URL thingamagjigy?
     
  5. Hi Jim, it is now the little yellow icon with the two mountains and square in the upper right corner. If you have problems finding it or using it send me a PM.
     
  6. Jim,

    What exactly is the problem ?

    Is it that you can NOT find the GUI version or software does not allow you to post the image ?

    If its the latter, please let us know. I would suggest sending me that picture and I will try to post it to test it out.

    Thanks for your patience !
     
  7. jfenton

    jfenton

    Jan 26, 2005
    Haverhill, MA
    The Issue Is

    The ONLY things that show up are a space for the thread title, the textb box for the message and then below it I get to choose my smilies.

    There are no other tools...little mountains, etc.

    I wonder if my pop up bloker is blocking something??????????????????
     
  8. Jim,

    Try now !
     
  9. Hi Jim, ran into the same problem. You have to go in to Edit options, then scroll down to Misc Options and change the Standard Editor to Standard Editor extra formating controls. Then save.

    then you will see when you post new or reply, on the top of the message below the size font, you have a postcard with 2 mtns on it. Select it and you put your pic url in it and it will automatically put the img /img on front and back immediately. Actually a little more slick. Problem is when they converted, it all went to standard settings................that will fix you up.

    Now if you can figure out how to use /orginal.jpg so it doesnt compress using pbase, that is the million dollar question!!!!!!!!!!! Since the change, it will not allow me to add the "original" tag line keeping it from compressing :mad:



     
  10. Jim:
    Im in the same boat as you.....
    With luck someone much smarter than me will come along and tell us how to do this.
    to this point I've been putting in the img things by hand
     
  11. Doug,

    You should be good to go !
     
  12. Hey Guys,

    I just posted my first image. I'm a simple guy. I did a copy and paste jobber.

    As long as you have the [​IMG] at the end of you line with no spaces between your line and the brackets. It will post.

    Give it a shot.
     
  13. Hi Ty, just read my previous post and it will fix your probs :wink:

     
  14. Cory Cooper

    Cory Cooper

    300
    May 24, 2005
    Salem, NH
    You have to change a setting in your User CP > Edit Option > Miscellaneous Options > Message Editor Interface:

    [​IMG]

    Change this setting:

    From = Basic Editor - A simple text box

    To = Enhanced Interface - Full WYSIWIG Editing

    Then click Save Changes.

    Then you'll have the ability to hit the "mountain" icon mentioned previously.

    C
     
  15. MontyDog

    MontyDog

    Jan 30, 2005
    #1064 - You have an error in your SQL syntax;
     
  16. Thats better. I can now see the tool bar etc.

    BW. Bob F.
     
  17. Okay What Happened....
    Cory makes this post and then Paul chimes in...
    But my screen has changed this morning.
    So did you guys change something or did you climb in my computer over night and do something? :smile:
     
  18. Steve S

    Steve S

    Feb 1, 2005
    SE Florida
    Something wierd's going on. I used to be able to click on the IMG mountain icon, and a dialog box would appear just like on the FM forum, where I could paste my image URL into it, and add a .jpg if necessary, then hit the return (Enter) key, and be done with it. Now, when I do that, I only get an [​IMG]
     
  19. PJohnP

    PJohnP

    Feb 5, 2005
    Jim :

    It's all a plot, intended to keep you from the Cafe. You're being conspired against by evil elements, those who would keep your photos from the world around you. There's a sinister plan at play here !

    <demented cackling mode /off>

    Seriously, I think a lot of us have had to address this question. What I'd ask the moderators/administrators would be if the default for the editor could be the "standard/enhanced" so this topic won't recur constantly with new members or members returning after an absence ? Sure could save a lot of extra effort and corrective posts...

    Just an idea, at least.


    John P.

    P.S. Jim, when are you planning to return to the Land of Enchantment ? We need to discuss a meeting...
     
  20. eng45ine

    eng45ine

    May 11, 2005
    Chicago, IL
    It's not that you can't post images because they are bad...it's because they are so good, it makes my images look so mediocre!!! :redface: Your posting privileges will be returned to you once I can finally start shooting better stuff! :eek:
     
Loading...
Similar Threads Forum Date
Pssst..hey buddy...want to buy a watch? Birds May 26, 2017
Hey Little Hen... Birds May 26, 2017
Hey wait for me... Birds May 13, 2017
"Hey, I'm 3 weeks old...I'm gonna drool." Birds Apr 28, 2017
Hey Mr!! Birds Jul 18, 2014