How to get rid of "Lo" exposure in VF...

Discussion in 'Nikon DX DSLR' started by pushpin, Jul 3, 2007.

  1. Is there a way? it's really annoying when working in aperture priority mode.
     
  2. Yeah, you can crank the ISO up or set up auto-ISO to your liking.
     
  3. Or open the aperture up a bit.

    Ronnie
     
  4. i guess i should have specified. is there a way to disable "Lo" message in VF (when shutter speeds are low) when in aperture priority mode? indeed i could change the exposure settings (opening the aperture and increasing iso) but i am shooting at iso 3200 at f/1.4.. so those options can't apply here.
     
  5. I don't think you can. It basically means your out of the range of the meter sensitivity or out of slow shutter speeds so the camera can't get a correct exposure on it's own. If you need to use a longer shutter speed use "Bulb" and Manual exposure.

    Ronnie
     
  6. vadimg

    vadimg

    29
    May 23, 2007
    ny, ny
    I find my camera exposes just fine when the shutter speed shows 'Lo', it just doesn't show the actual shutter speed it will be using, which I find incredibly annoying. The Canon I used to have would always show the actual time. It seems like something fixable with a firmware update, but I'm guessing Nikon likes it the way it is now.
     
Loading...
Similar Threads Forum Date
Time to get rid of the 35mm? Nikon DX DSLR Jan 12, 2013
D90 - "Lo" ISO setting Nikon DX DSLR Feb 17, 2009
D300 Lo-1 ISO: What's it For? Nikon DX DSLR Apr 3, 2008
Is the Lo 1 ISO setting really ISO 100? Nikon DX DSLR Feb 7, 2008