How to turn off background audio?

Discussion in 'General Discussion' started by Mike Buckley, May 10, 2018.

  1. A few days ago I watched the 60 Minutes video of photographer Tom Mangelsen displayed at PetaPixel.com. Every time I visit that site since then, the audio portion automatically plays in the background even though the video isn't being displayed on my monitor. Rebooting didn't solve the problem.

    What should I do to permanently get rid of the audio replay?
     
  2. Where would auto play be found?
     
  3. Ona Mac, it's on the top right of the Safari U-tube page and/or on the Safari preferences page.
     
  4. I'm using Windows 10 and Mozilla Firefox and don't see a pertinent setting.
     
  5. Depends on the browser. Which are you using?
     
  6. I was wrong when I mentioned that the video isn't being displayed. When I scrolled down a long way, I see that it is being displayed. I muted it but now the question is: why is the video automatically playing? I'm playing it now to see what happens once it gets to the end.
     
  7. When the video gets to the end, it stops playing. However, if I go to PetaPixel using a new window, the video automatically starts playing again. I suppose I'll have to wait for PetaPixel to stop displaying the article containing that video, which should be only a day or so away.
     
  8. Growltiger

    Growltiger Administrator Administrator

    When you are running Firefox there is an easy way to stop sound you don't want.
    Look carefully at the top of the window, where it shows the tab for each site you have open. If a site is making sounds there is a little loudspeaker symbol there, on the tab. Click it to mute that site.
     
  9. Growltiger

    Growltiger Administrator Administrator

    That page is set to Autoplay the video. Some people think Autoplay is rude/intrusive.

    Mobile browsers generally refuse to allow Autoplay (to avoid excessive unwanted bandwidth use.).

    You can tell Firefox not to obey Autoplay:
    How to Prevent Videos from Autoplaying in Firefox
     
  10. I discovered that workaround and there are others to turn off the sound. It's just so odd that the video automatically plays now that I have played it.
     
  11. Growltiger

    Growltiger Administrator Administrator

    When you refresh the page by visiting it again, it sees you as a new visitor.
     
  12. Thanks for trying, Richard, but that article is apparently outdated. When I paste the required information into the browser, the information displayed in the article does not come up. The article also states that the auto play function works only when the video frame is visible. Not true on my system; the video automatically begins playing even when it's not visible on my screen.
     
  13. I would right click the FF tab at the top and select "Mute" - I just tried Richard's config setting change and it worked for FF version 59.03 on Windows. I primarily use Chrome and love the "mute site" option.

    Sean
     
  14. Growltiger

    Growltiger Administrator Administrator

    I think you may have misunderstood the instructions. You don't paste anything into the browser. You type about:config into the address bar, press enter, and carry on from there. The instructions are correct (I just checked to make sure using Firefox 60.0.)

    You are correct about it being inaccurate about the video frame being visible. It should have said something like "If a tab is refreshed or opened and there is a video frame that is not invisible by being covered then the media will play."
    If I have open 6 tabs that autoplay and then close Firefox and then open Firefox, all six start playing at once!
     
  15. It's interesting that the article's solution worked on your system, Sean, but not mine. I'm using the same version of Firefox that you're using.
     
  16. The article explicitly states to "paste about:config?filter=autoplay into your browser." I'll try typing about:config instead.
     
  17. Growltiger

    Growltiger Administrator Administrator

    Either works. The bit at the end saves you typing autoplay into the search box.

    I think the confusion may be where you are pasting it. It goes into the address bar, even though it doesn't look like an address. Pretend you are going to www.nikoncafe.com and type about:config into where you would type the www...
     
  18. You're correct, Richard (of course!). Typing or pasting either the short or the long version into the address bar brings up everything the article led me to expect and the solution worked! Thank you to Richard and Sean! My guess is that I accidentally included a space at the beginning the first time I pasted the information into the address bar.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.