IE7 issue with this site?

Joined
Apr 24, 2007
Messages
122
Location
Saratoga Springs, NY.
I'm wondering if anyone out there might know why I have the following issue. I'm running Win XP with Internet Explorer 7. Each time I come to NikonCafe and go to my favorite topic...."Lens Lust", I will not see the latest posts until I refresh the page. I was having this same issue with Ebay and read that they were having a compatibility problem with IE7, but now, with it happening on this site also, I'm thinking that perhaps it's me and my settings? Any input would be appreciated.

Thanks, Bob
 
Joined
May 2, 2005
Messages
871
Location
Vienna, Austria
Bob,
I have the very same setup like you. XP with IE7, but don't have the issue you described.

page refresh has also something to do with the proxy servers you or your ISP are operating.

regards,
Andy
 
Joined
Apr 24, 2007
Messages
122
Location
Saratoga Springs, NY.
Bob,
I have the very same setup like you. XP with IE7, but don't have the issue you described.

page refresh has also something to do with the proxy servers you or your ISP are operating.

regards,
Andy
Switch to Firefox. I got tired of IE7 locking up on me so I installed Firefox at home and Netscape at work.
I use IE7 and XP at my office with no issues on this site.
Andy's suggestion is worth checking into
Fred, Andy and Dave, Thanks for your input. I'll have to look into my Proxy Servers as soon as I figure out what they are! Bob
 
Joined
May 4, 2007
Messages
715
Location
Atlanta, GA
You might want to check Tools/Internet Options/General and go to Browsing History/Settings. The default for checking for newer versions of stored pages is Automatic but you can check other options and see if it makes a difference. If that doesn't do it I'm stumped. but I'm not an IE expert by a long shot, either.

I use IE for Windows Update and that's about all. My default browser is Firefox.

Good luck,

Bill
 
Joined
Apr 24, 2007
Messages
122
Location
Saratoga Springs, NY.
Bill,
That was it! That option was set to NEVER and after changing it to EVERYTIME I VISIT THE WEBPAGE, it works.
Thanks! Bob

P.S. I can't believe I didn't think of that! Duh.
 
Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Nikon Cafe is a fan site and not associated with Nikon Corporation.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2005-2019 Amin Forums, LLC
Top Bottom