Installing Capture on laptop HELP

Discussion in 'General Technical Discussion' started by PGB, Jul 28, 2005.

  1. PGB

    PGB

    Jan 25, 2005
    I just got a new centrino laptop and I am having issues loading NC capture.

    I loaded version 4 and attempted to lauch it an recieved a Blue Screen of Death. Downloaded the 4.2.1 update, attempted to install it but it will not finish installing without a BSOD.

    Any ideas?

    Thanks,
     
  2. Ken-L

    Ken-L Guest

  3. Hmmm...

    Patrick, aren't you supposed to be our computer guru? :lol:
     
  4. PGB

    PGB

    Jan 25, 2005
    Ken,

    I think that is it. I've disabled DEP and will reload capture.

    THANKS!


    Pa,

    I don't claim to know everything. :) Thought I would have a better chance of getting a quick answer if I asked, plus if anyone else has this problem its in the database on the cafe.

    :) The amount of knowledge here is just amazing.

    Cheers everyone!
     
  5. Ken-L

    Ken-L Guest

    I had a computer consulting business for 6 years, after my "retirement",
    and before that had 10 years experience "troubleshooting" computers.

    The strange thing is that when I went to see a client my mind put itself
    into a special "gear" and I was able to "work miracles".

    BUT(!), when something screws up in my own computer I react the way
    most people do: Anger, Panic, Frustration and I have to try and settle
    myself down and look at the problem with a detached view. I guess that's
    why doctors should not normally treat their own loved ones.
     
  6. Patrick, my post was in jest.

    I was the Professor in charge of the computer shop in my department at the university for several years before I retired, but I still have to rely on those guys from time-to-time to bail me out. :lol:
     
  7. P.S. Why do my and Patrick's posts not wrap around (at least on my browser) but Ken-L's does?
     
  8. PGB

    PGB

    Jan 25, 2005
    I knew that Pa. No worries :)

    I'm not sure why our posts do that. v1.2 of the cafe doesn't have this problem.

    But, more about the issue I was having with the new laptop.

    Ken pointed me in the direction of Data Execution Prevention. There was a setting in the bios to disable that. However I was still having the same problem. I read up on DEP and found that XP SP2 has the option to disable completely, this feature. If you want to call it a feature. :) I read this knowledge base article http://support.microsoft.com/kb/875352

    I ended up modifing the boot.ini setting noexecute=AlwaysOff

    Once I did that, it disables all DEP and I was good to go.

    Thanks everyone!!!
     
  9. Ken-L

    Ken-L Guest

    Because Ken inserts manual line breaks with the Enter-Key
    when he sees that the lines are not breaking automatically.

    It was caused by having a very long URL in one thread.
     
  10. I was also putting in line breaks with the enter key. I'm sure it's the gargantuan URL in your earlier post.
     
Loading...
Similar Threads Forum Date
Looking for a 46/47 inch TV (Update TV selected and installed) General Technical Discussion May 15, 2012
Help installing addons on PS CS5 General Technical Discussion Aug 13, 2010
Need info on bayonet install nikon 70-200 General Technical Discussion Jun 13, 2010
Installing Capture OSX 10.4.2 General Technical Discussion Dec 10, 2005
Problem installing Capture (MAC) General Technical Discussion Dec 9, 2005