Just trying to...

JPS

Joined
May 7, 2005
Messages
9,259
Location
North-East of Brazil
...upload a pic ! I'm not at all sure i'll do it right, we'll see...

Fuji S2 with Tamron SP90 - 1:125 @ f/11 with flash - ISO 100 - RAW

Subscribe to see EXIF info for this image (if available)


...looks like it worked ! I don't have the [ and ] signs on my computer -using a french keyboard-, but i eventually found that within the "button" on top of the "writing screen", there is a READY-MADE
Subscribe to see EXIF info for this image (if available)
thing...

BTW, i used to upload my pics on another site by going to Pbase.com, clicking on the chosen thumbnail, then right-clicking inside the "original size" pic and "grabing" the URL of the pic itself... there was nothing else to add, no need to use BBcodes for that matter...
 

JPS

Joined
May 7, 2005
Messages
9,259
Location
North-East of Brazil
Rich Gibson said:
I just get the dreaded red X

Rich
Hi Rich ! How come ? I double-checked right now (by logging out, then re-logging), and i get the pic almost instantly...
Well... i guess i might have done something wrong anyway... someone will correct me and tell me WHERE was the error :wink: !
 
Joined
Jan 25, 2005
Messages
994
Location
Alabama
I can see it Jean-Pierre, and it is a very nice shot. Very rich colors, and excellent sharpness and DOF.

Welcome to the Cafe!!
 
Joined
Jan 25, 2005
Messages
994
Location
Alabama
BTW, I'm curious about how you got the excellent exposure on the leaves, and the nice dark background. Could you give us a little detail on this shot?

Thanks,
 

JPS

Joined
May 7, 2005
Messages
9,259
Location
North-East of Brazil
Flew said:
BTW, I'm curious about how you got the excellent exposure on the leaves, and the nice dark background. Could you give us a little detail on this shot?
Hi Frank ! Thanks for the comments... As for the "technique" used, i simply put a matte black material about 3 feet behind the flowers or leaves, and... shoot ! ...of course, generally using the on-board flash -with reduced power- to trigger a slaved SB-80DX ! I still have to play a bit with PS to get rid of some blotches in the background, but usually not much !
That's a gimmick we've been heavily trained in the "old days", when we all were using Coolpixes... ask Uncle Frank, he's the one who started all this in the NTF forum of DPReview :wink: !
 
J

jkamphof

Guest
Ohhh, nice shot. I love the absolute black background. There is some great detail and sheeness (is this even a word?) to the leaves.

Really nice shots!!


Joel.
 
Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Nikon Cafe is a fan site and not associated with Nikon Corporation.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2005-2019 Amin Forums, LLC
Top Bottom