Lightroom Lens Correction (NIkon 14-24) is awful.....never used to be

Joined
Mar 26, 2006
Messages
1,322
Location
Naples, Fl
My 2012 MBP fried a couple of weeks ago. I replaced it with a 2013 MBP. Installed my Adobe CC and tried to remember all the little tweaks I'd made to the Lightroom set-up.
As I started processing some of my real estate images today I noticed that the Lens correction profile is doing a terrible job with my 14-24. I'd hve it saved in a preset and would go through and click auto update in transform and it would 95% of the time would be great. Today probably 50% of the images show significant distortion and extreme non lens correction. And even after the Auto update in transform there is no or little change.
I'm also now seeing that the auto synch setting in the develop panel is not showing. Any quick tips of getting this back? what setting did i change in error?
Is there anyway to save all the little LR tweaks we make to the set-up of LR so it is the same across all my platforms? I use it on my MBP and my travel Macbook.

cheers
wembley
 
Joined
Mar 26, 2006
Messages
1,322
Location
Naples, Fl
I'm not sure if my preset had properly applied the transform and lens correction. I applied them to one image and then autosycned them. Then scrolled through and updated each image and it appeared to be acting like I was experiencing previously.

The auto-synch button only appears when multiple images are selected. :facepalm:
 

Latest posts

Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Nikon Cafe is a fan site and not associated with Nikon Corporation.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2005-2019 Amin Forums, LLC
Top Bottom