Lightroom not finding NEF files

Joined
Jul 9, 2008
Messages
1,418
Location
Tulsa, OK
Folks,

I have NEF files saved in a folder on my external HD. When I go to import them, LR isn't finding them and the folder is empty. They are there, and when I double click they open in Bridge. I have never run into this problem before. Basically when I go to the source and choose where they are, it doesn't find any NEF files... when there are 1500 right there... :headscratch:

This is on a PC with LR 4.4. I tried moving the files to a folder on my HD and it still doesn't find any of them. Again, I double click and they open in Bridge just fine.
 
Last edited by a moderator:
Joined
Jan 15, 2010
Messages
3,902
Location
UK
The behaviour does sound very odd - and troubling due to the number of images!

I have never experienced this so I can only make a couple of suggestions - which could be well off the mark!

1. Are you absolutely sure that the files in the folders are actually files not some form of shortcut to another location?
What file sizes are reported for the images and are these expected figures for nef from your camera?

2. If you have Nikon View NX can you view them without issue?

3. I know that you have tried something similar but as a test create a new folder on your PC's HDD and select just a few images from your external drive image folder.
a. Are image sizes as expected?
b. Can you open in View NX?
c Will they import into LR?
 
Joined
Nov 24, 2007
Messages
949
Location
NJ, USA
I am having a similar problem with LR4.3. I just imported a bunch of NEF files from my D800e from two different CF cards. Then I inserted an SD card with 73 NEF files and the import dialog shows grey boxes for all of them with the name shown and a check mark to import - but it does not import anything. If I click to show a single image in the import dialog I see the preview, but it still will not import. I tried manually copying them to a temp directory on my HD and then import from there - same problem. If I use photoshop I can open them and view them in bridge. ***????
 
Joined
Nov 24, 2007
Messages
949
Location
NJ, USA
BTW I was able to import them into LR5 beta with no problem. When I did I had it convert them to dng files as well. I then went back to LR4.3 and told it to import those dng files and had the exact same issues.
 

Latest posts

Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Nikon Cafe is a fan site and not associated with Nikon Corporation.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2005-2019 Amin Forums, LLC
Top Bottom