LightRoom Question

Discussion in 'Retouching and Post Processing' started by randyr5, Apr 24, 2007.

  1. randyr5


    Jan 14, 2006
    When I insert a memory card into my reader, Lightroom automatically starts. How do I stop it from doing doing this? I can't find the option in Preferences.

  2. Lowolf


    Jan 26, 2006
    in preferences file management change to do nothing
  3. foto1139


    Feb 6, 2006
    I had the same problem, and changing the preferences does not work.
  4. Bill N

    Bill N Guest

    Prefs>file managment>when memory card is detected= tick "do nothing". Cheers, Bill
  5. Bill N

    Bill N Guest

    I'll take that back. I never had LR boot when I inserted CF card until I set it up to do so by using this setting. Now when I changed it to "do nothing" I still get LR booting when I insert a CF card in the reader on my pc. hmmmm??? Will have to check deeper. Tried a search at above link provided by Geoff but didn't have much luck. Cheers, Bill
  6. Bill, same here on mine. When I loaded it I told it to boot when it found a card, I thought better of it about one second after I clicked OK. Now it just boots, sometimes even for other media like data DVD's.
  7. Bill N

    Bill N Guest

    OK, I found two ways.

    Start > Run > type in msconfig > in the startup tab disable apdpoxy > system restart.

    The second way is to right click adobe downloader, camera looking icon bottom right in tool tray, and click disable.

    Cheers, Bill
  8. Thanks.
  9. Haibane


    Aug 14, 2006
    Smyrna, Georgia
    guys. adobe downloader is the issue not lr