Lock-up/Freezing Updated ~ Finality

Discussion in 'Nikon DX DSLR' started by Kevin Scott, May 20, 2005.

  1. I was out shooting today for about 4 hours. During that time I had about 4 or 5 instances where the D2X seemed to lock up or freeze. I wasn't doing anything special just shooting in A mode. I was using a 300 f4 AFS and changing metering modes to try them out.

    What would happen is it seemed almost like the AF froze. Wouldn't do anything. Went to press the shutter and nothing would happen. No picture. Tried to turn off the camera but the top lcd display wouldn't shut off. The values would change as I moved the camera around but it wouldn't power off or release the shutter. Finally pulled out the battery and reinserted then all was fine.

    I thought maybe it was busy writing to the cf card so I waited 10 seconds or so and didn't see the busy light blinking. Still wouldn't power off. I noticed in the top lcd panel where the number of shots taken displays that it showed an "r35" each time this happened.

    I was in single shot mode and it would happen when I was taking consecutive shots but also when I had a pause of 30 secs or so between shots. Like I said it happened about 5 times today. Once at a very inopportune time while 2 GBHs were flying by less than 30 ft away. Boo hoo.

    I checked the manual but didn't see any reference to this. Is this something obvious? Should I be concerned something's wrong? I haven't been able to make it happen it seems to just happen randomly, though I'm sure there's something causing it.

    Any ideas?

    (Had a great day of shooting though. Took the day off from work. Will post some later.)

    [edited subject line to draw attention on original posting]
     
  2. should also mention, there were a couple of occasions where I was chimping and the picture never showed up on the lcd screen. This wasn't connected to the other problem though. Don't know if they wrote to the cf card or not as I took over 200 photos.
     
  3. Never had this happen Kevin, have had the D2X for a month or so.
     
  4. husawis

    husawis Guest

    i have had the same thing happen to me - just made a note of it - the blank screen after the photo concerned me more since i was not sure that the photo had been recorded - i found that if i turned the camera off - removed the lens and remounted it i did not see the momentary freeze problem for the remainder of that day's shooting - but both things you have mentioned happened to me with different lenses - i guess we need to watch this
     
  5. mcampos

    mcampos

    96
    Apr 14, 2005
    Norwalk, CA
    Kevin,

    My D100 did something similar while still in warranty. The problem as that autofocus stopped working with some lenses at random, mainly the 17-35 AF-S and the 28-70 AF-S which were the lenses I used most at the time. Shutting off the camera, taking the lens off and on resolved the problem until the next time. Eventually the camera went to Nikon and the problem was resolved.

    Mine would not shoot when this was happening, but this was because the camera had not locked focus, if I focused manually the camera would shoot.

    I am not sure if this is the same thing that is happening to yours.
     
  6. So maybe this was a lens contact issue? I didn't think about removing/replacing the lens. What concerned me was when nothing happened when I turned the power off. I just wasn't sure if it was something caused by me or something internal in the cam.

    I'll keep an eye out for it.
     
  7. Was out again this afternoon and took about 100 pics. The lock up happened another 5 or 6 times. Very frustrating. I tried removing the lens but it still kept happening. This time powering off did work and seemed to reset it until the next occurance.

    Also noticed that the image wasn't always displaying in the lcd again. When I saw it happen, I immediately checked the playback to see if it was there and it was. Sometimes couldn't get it to playback until I half-pressed the shutter button, then the play button would display the pic.

    Also seemed to have lost a pic as I noticed a skip in sequence of file numbers. Just one out of 115 though.

    Should I start worrying about this and consider swapping out the camera? I'm still within my exchange/refund period.
     
  8. jfrancis

    jfrancis

    May 8, 2005
    Orlando, FL
    Sounds like you should take it back :(
     
  9. cwilt

    cwilt

    Apr 24, 2005
    Denver, CO
    Out of curiosity what brand of CF card are you using? Have you tried different cards?
     
  10. Only thing I have seen is once the camera simply refused to focus, but the shutter would fire.

    Turning the camera off then back on fixed it.
     
  11. jumbocrab

    jumbocrab Guest

    Did you examine the EXIF data of that shot that refused to focus? Did it say that the focus was manual?
     
  12. I am using a Lexar 80x 1 gig WA card. The only other brand card I have is an older SanDisk 64mb card that's not listed as being compatible in the manual.

    I'm wondering if it could be the lens. I haven't used my others enough to know. I'm planning on calling the store tomorrow. Maybe this is one of the earlier serial #s and swapping it for a more recent batch might help.
     
  13. cwilt

    cwilt

    Apr 24, 2005
    Denver, CO
    Kevin,

    Check out this article. I know its about Canon's but you never know.


    Charles
     
  14. Thanks, Charles. I read through that article. I also checked the Forum there and found a couple of people who had the same type of locking up/freezing as I do. They had their cameras replaced.
     
  15. Had 2 shooting sessions today. First one was without any problems at all. During the second one strange things happened. The thing locked up again but I noticed that the image review once you take the picture was just flashing quickly. So I decided to hit the play button to review the image to ensure it was there. Nothing. So I pushed the button again. Never believe what happened next -- the shutter fired. I thought No Way! So I did it again and sure enough, each time I pushed the play button the shutter released! :shock:

    Needless to say, I promptly called the store I purchased from and had them hold me another camera. I then drove down and exchanged it. Would have liked to have a newer serial number. The problem camera was 5024 but I got an older one of 5018 so now I'll also check for focus issues.

    I checked Rob Galbraith's site and DPReview and found two other postings about a lockup/freeze. So now it's here for posterity in case others experience similar.
     
  16. Glad you were able to get it replaced.

    I have a 5024, which was sent to me by Nikon to replaced an older one.

    I noticed today that mine got into a state again where it refused to focus with the 17-55 DX mounted. Playing around with various controls would bring it back.

    I have not been able to reliably reproduce it.
     
Loading...
Similar Threads Forum Date
Can you lock the focus point with the D5200 Nikon DX DSLR Jun 17, 2013
Viewfinder turns read on focus lock Nikon DX DSLR Dec 24, 2011
D7000 Issue - bad card slot freezes camera Nikon DX DSLR Feb 9, 2011
D300s Mirror lock up for cleaning ?? Nikon DX DSLR Mar 29, 2010
How do you have your AF tracking Lock on set? Nikon DX DSLR Nov 29, 2009