M1 MB Air and "native" LR Classic startup

Joined
Jan 3, 2007
Messages
3,546
Location
Tacoma, WA
Real Name
Ken St John
I posted this in the Adobe Forum, but thought it may be appropriate here as well. If you're thinking about one of the new M1 MacBooks or iMac, here's a quick video of LR Classic starting on my Air this morning. Just rebooted, so nothing's running already. My 1.2TB LR Library is on a M.2 2TB drive that's internal to my TB dock, connected to the Air.

LR Opens "native" on M1 MB Air

I'm not sure how it could be any faster!! In several hours of work yesterday afternoon, I didn't encounter any glitches or issues with the new version.

Ken
 
Last edited:
Joined
Jan 3, 2007
Messages
3,546
Location
Tacoma, WA
Real Name
Ken St John
A follow up - on "glitches" - I have noticed hoping back and forth with the some plug ins there's an error showing up. Everything seems to function OK, just one of those nonsensical "there's an error in line 4..." kind of popup. I've seen it on DxO PL4 and on the Nik plug ins. I suspect they will need to do some polishing to solve the problem. LRc itself continues to function perfectly.

Ken
 
Joined
Oct 15, 2008
Messages
2,509
Location
GA
Wow - sure speedy. I wish Apple had announced a 16 inch MBP this week.
This was the WWDC event...software related. Hardware version 1 was last month, hardware version 2 is usually september. I would expect 15/16" MBP's to be announced then...and I really hope so. My 9 year old MBP is slowly showing age.
 

Growltiger

Administrator
Administrator
Joined
Apr 26, 2008
Messages
13,374
Location
Up in the hills, Gloucestershire, UK

Latest posts

Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Nikon Cafe is a fan site and not associated with Nikon Corporation.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Forum GIFs powered by GIPHY: https://giphy.com/
Copyright © Amin Forums, LLC
Top Bottom