Mac/nikon Capture Users Help!

Discussion in 'General Discussion' started by PeterRH, Dec 14, 2005.

  1. PeterRH

    PeterRH Guest

    Hi and I hope you can help.

    I'm a new Mac user and I had a working copy of Capture 4.2...I've just updated it to 4.4 (which is within the recommended range, you don't need to use 4.3.1 to update).

    Now, despite the Capture icon being in the Dock, and the Capture program being in the applications folder, when I try to load Nikon Capture it just says:

    "file was not found. (-43)"

    Curiously if I try to right-click a NEF and specify 'open with...' there are now two Nikon Capture options..but neither work.

    I'm a newbie Mac user and have no idea how to even start correcting this.

    Aghhhhhhhh!

    Help...please.....wimper....wimper
     
  2. nfoto

    nfoto Guest

    You really should do the update to 4.3.x before installing 4.4. Nikon capture is very sensitive to the user following the proper install sequences.

    I'm not a Mac user, but on a Windows system you would uninstall all versions, then do a Registry Sweeper action since you probably have messed up big time (there is a utility for this very purpose on the NC CD), then install 4.2.x with the correct keycode and work your way upwards. Once you have a working 4.2, there is no need to uninstall before next version and in fact you shouldn't do this since you'll likely mess up the machine once more. Just install, answer "Yes" when the installer asks if it's OK to update the current version, then move on to the next version.

    One of the reasons for the necessity of following this scheme is the change in key code format within the 4.x versions.

    On my machines, I have had no problems with NC 4.x at all, just downloaded the newer versions whenever they are released and installed. I'm as of today running 4.40 on my Win2000/XP machines. For the Mac, the 4.41 should be installed.
     
  3. I assume the old one was working correctly.....if so, I'd delete the new one and.....if you had to, delete the old one and reinstall from the CD...then go to 4.3....then 4.4....then 4.4.1.....I think it specifically says the 4.4.1 upgrade will not work on anything less than 4.4...........

    others will know better than I, but usually when something like this happens to me if I go back and start with an earlier version and redo everything it works fine...

    I just finished upgrading from 4.3 to 4.4.1 by going through the intermediate steps without problems..
     
  4. PeterRH

    PeterRH Guest

    Thanks Bjørn and Mike

    And whilst I would normally have the patience for this, I get the feeling that NC is a bit of an 'ornery cuss :eek:

    And with using a Powermac for only a few days and not expecting to meet what I would consider 'pc type' problems I had no intention of going through the whole process again.

    Just for the hell of it, I ran the 4.4.1 updater again, expecting it to say something along the lines of "..hey you dumb mutt you've already updated this package..". But it did not.

    The damn thing ran again, and on re-starting I now have a 4.4.1 Mac version working! I have NO idea why....

    That'll teach me - next time I'll just wait for the in-situ updater in the Message Centre to recognise that a new version exists rather than download it from the tech help site...

    Thanks again guys.
     
Loading...
Similar Threads Forum Date
Nikon mirrorless will be full-frame General Discussion Sep 18, 2017
"Mac Attack" - Dell's New 'Canvas Studio'... General Discussion Jan 6, 2017
PC Vs Mac General Discussion May 31, 2012
NIK Software Snapseed for Mac... General Discussion Feb 18, 2012
MAC insurance, or regular policy... General Discussion Jan 27, 2012