Magenta cast when using Qimage to print.

Joined
Jan 25, 2005
Messages
2,485
Location
South Florida
I have not processed or printed photos for a while. Replaced my desktop a year ago, finally added Adobe Creative Cloud so I can process images from my Nikon D500 as I have in the past. I would open in View NXi, process in Capture then save as jpeg and finish in PS. Anyhow, thats not the issue. Went to process some photos from spring training last year to print to go to the back fields to get autographs on . Images look fine on monitor, but when printing an 8x10 using Qimage, all had a magenta cast to them. I cant use the Color Plus calibration software, its too old. I did go in and use window's color management and did the best I can. The images look fine on the monitor. On a lark I opened them in PS and made 4x6 prints, which came out perfect, looks like the image below. I then redid the 4x6 in Qimage, and still a magenta cast. Anyone have any ideas on *** is going on in Qimage. I checked that the monitor profile was correct. I used the same paper profile I always use. Just dont get it. Have always printed in Qimage without an issue.
Subscribe to see EXIF info for this image (if available)
 
Joined
Jan 25, 2005
Messages
2,485
Location
South Florida
Check the printer calibration in Qimage. If it is the same printer profile PS is using, and that gives a very different result, then I can't understand it.
The paper ICC is the same one I use in PS. Its the one that came with the printer for that paper. I use Epson printer, paper and ink

Printer ICC - SC-P800 Series Premium Photo Paper Glossy ( P, BPC )
 
Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Nikon Cafe is a fan site and not associated with Nikon Corporation.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2005-2019 Amin Forums, LLC
Top Bottom