Missing EXIF Data?

Discussion in 'General Discussion' started by Sandman76, Jul 8, 2007.

  1. Any help explaining this is greatly appreciated. I am fairly new so still learning. I shot a few dozen pictures yesterday at a wedding (just for personal use and to pass along to them later). Anyways, looking at the pictures with EXIFER only some of them, perhaps 50%, have exif data. All the pictures were transfered from my D50 using the supplied USB cable, and I transfered as though it was an external storage device as in I highlighted the whole group of photos and dragged and dropped into a folder on my desktop (Windows XP Home). Seems weird to me that only 1/2 the photos have exif data.

    Perhaps EXIFER is missing something? Again, any help would be appreciated.
     
  2. Try another application, like Opanda's Exif reader.
     
  3. johncarol

    johncarol

    Jan 31, 2006
    SW Florida
    Did you edit any of them. Some programs/processes will strip the exif data. Photoshop "save for web", for example ,will.
     
  4. K tried Opanda's and the exif data is there. I opened both Exifer and Opanda and the ones that Exifer couldn't read are available with Opanda.

    Nope no editing, just transfered like I said.

    Thank you both for the help :smile:
     
Loading...
Similar Threads Forum Date
I've missed the friends from the Cafe! General Discussion Oct 1, 2014
Missed bargains General Discussion Dec 10, 2013
Missed my 5 minutes of fame General Discussion Dec 4, 2013
I miss ya'll General Discussion Sep 3, 2013
Missing EXIF Data Rant General Discussion Feb 16, 2007