More help with NC please!

Discussion in 'General Technical Discussion' started by rbsmith, Jun 14, 2005.

  1. rbsmith

    rbsmith

    Apr 13, 2005
    Saltillo, Ms
    I now have problem with NC closing down windows fixed. My problem now is when I go to Capture Camera Control the camera control window does not pop up.

    Should the Camera Control window come up regardless, or is it not seeing the camera?

    I have the camera connected by USB and it is set to PTP mode.
     
  2. MontyDog

    MontyDog

    Jan 30, 2005
    #1064 - You have an error in your SQL syntax;
     
  3. rbsmith

    rbsmith

    Apr 13, 2005
    Saltillo, Ms
    This is what I'm doing.
    1. I have camera set to PTP mode.

    2. I attach USB lead to camera and computer.

    3. Turn camera on.

    4. Invoke Nikon Capture Control.

    This is what happens.

    1. What appears to be a title screen briefly appears on the screen.

    2. It disappears and returns to desktop.

    I notice that when I have the camera in mass usb mode and attached to computer. The lcd control center on the camera is blank except for PC. In the PTP mode the lcd control center shows all the camera data.

    In Mass I can see the camera as a drive in My Computer. In PTP it does not show up.
     
  4. MontyDog

    MontyDog

    Jan 30, 2005
    #1064 - You have an error in your SQL syntax;
     
  5. rbsmith

    rbsmith

    Apr 13, 2005
    Saltillo, Ms
    I have reloaded the driver a couple of times and the problem persists. The computer does recognize the camera. The files show up in picture project and Nikon Capture Editor. When I open up capture camera control it is still doing the same thing. Showing the NC Logo Window then nothing. Any other suggestions.
     
  6. Ken-L

    Ken-L Guest

    Have you tried plugging in the camera, turning it on, then open Nikon Capture and from Nikon Capture, run the Nikon Control module.
     
  7. rbsmith

    rbsmith

    Apr 13, 2005
    Saltillo, Ms
    I've got it working. I came in this morning removed Nikon Capture then reloaded it and it worked. I guess it needed the driver and program both to be reloaded. This was the 3rd time that I reloaded NC.

    Thanks Paul and Ken for all your help. I'm sure I will be bugging you with more questions.
     
  8. MontyDog

    MontyDog

    Jan 30, 2005
    #1064 - You have an error in your SQL syntax;
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.