1. Welcome to NikonCafe.com—a friendly Nikon camera & photography discussion forum!

    If you are thinking of buying a camera or need help with your photos, you will find our forum members full of advice! Click here to join for free!

My iPhone is logging me off

Discussion in 'General Discussion' started by Randy, May 19, 2019.

  1. All of a sudden my iPhone requires me to logon here every time and asks about cookies, never happened before

    Help
     
  2. Reset network settings fixed it
     
    • Like Like x 1
  3. Weird.
     
  4. the weirdest part is WHY
    since I found the fix by googling it it must be a known bug, TG for google
     
  5. Well that didn’t really fix it

    Anybody got an ideas ?
     
  6. More information is needed here:

    1) What model is your iPhone?

    2). What version of iOS do you have installed and are using? (We just had a recent update to iOS — I think it was last week, might have been when you were in the hospital and unable to do anything about it).

    3). When did you first notice this problem? While you were still at the hospital or after you returned home? Aside from resetting network settings, have you tried anything else?

    4). Is this the only site in which you have been experiencing new log-in requirements, apparent changes or difficulties?
     
  7. So far all sites

    Thanks
     
  8. DudleyG

    DudleyG

    142
    Feb 6, 2006
    Lexington, Ky
    Randy,
    You didn’t say which browser you are using but if it is Safari or Firefox AND you have set it to PRIVATE browsing, then your info is not saved each time you exit the browser. That means cookies and history stuff.

    Why does this matter — your logon info is saved in cookies and remembered for your next access to a website. In PRIVATE mode, that info is NOT saved between sessions.
     
  9. Safari
    where do I set the browsing mode ?
    thanks
     
  10. DudleyG

    DudleyG

    142
    Feb 6, 2006
    Lexington, Ky
    Open Safari, in the upper right corner, there are two small boxes stacked on top of each other, touch those boxes.

    A new screen opens, near the top, you will see the word Private. If it is has white box around it, you are in private mode. Touch the Private, it should remove the white stuff, then push Done in the upper right corner.
     
  11. DudleyG

    DudleyG

    142
    Feb 6, 2006
    Lexington, Ky
    Randy,
    I should have said on the above post, on the iPhone, the boxes and labels I am referencing are on the BOTTOM, not the TOP like on the iPad. I was using the iPad to type response and then looked at the iPhone and said correct your post.
     
  12. Thanks !!!
    Wow you know this stuff inside out, I think that was it, I musta selected private by accident

    The cafe continues to amaze me, there seems to be someone who always knows the answer
     
  13. In my mind, the Cafe has many who know a lot, but are not know-it-alls. :) 
     
    • Agree Agree x 1
    • Appreciate Appreciate x 1
  14. This is cool to know — thanks, Dudley! I had never bothered to look at those two little boxes..... Now if something similar to what happened to Randy happens for me, too, I’ll know what to do about it!
     
  15. I use those 2 boxes all the time for navigation but never noticed the private option
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.