need advise with pbase

Discussion in 'General Discussion' started by alex from holland, Oct 2, 2005.

  1. Hi all,

    I just discovered that when i upload pictures to pbase they somehow fade and loose colours.
    When i open exactly the same picture in CS2 it look smuch better.
    Should i change some settings ??

    A friend of mine doesnt have this problem.

    any suggestions ??

    thanks
     
  2. Gale

    Gale

    978
    Jan 26, 2005
    Viera Fl
    Probably need to change your color profile before to SRGB..

    I am going to guess they are ARGB.. That is what does it.

    Our browsers and the net only show as SRGB.

    Let us know :>)))
     
  3. nfoto

    nfoto Guest

    I would guess your pictures are in Adobe RGB colour space. On the web, this introduces a colour shift because the web browsers aren't aware of colour spaces, but of course Photoshop is, so when you load the image with this program it recognises the Adobe RGB tag and shows the image correctly.

    Your friend probably works in sRGB and thus (indirectly) avoids the issue.
     
  4. So if i understand correct in CS2 i have to save the files in i post in pbase in RGB instead of aRGB ?

    alex
     
  5. HI Bjorn and gale,

    Thanks very much for the quick reply.
    Problem solved !!!!

    alex
     
Loading...
Similar Threads Forum Date
Trip to Chile, need some advise. General Discussion Jan 24, 2013
Advise needed, please: Travelling down I-81... General Discussion Jul 13, 2012
Extremely new and need a little advise... General Discussion Aug 16, 2011
Need advise on this shot please General Discussion May 13, 2010
Engagement ring.. need some advise. UPDATE : She said YES and now pics Added General Discussion Aug 10, 2008