Nikon 70-200mm VR not working

Discussion in 'General Technical Discussion' started by tmertz7765, Jun 13, 2007.

  1. tmertz7765

    tmertz7765

    13
    Nov 13, 2005
    I purchased a 70-200mm VR len from Nikon Mall about 4 months ago with the 90 day warranty. Unfortunately, funny things started happening with the lens recently. While shooting, the viewfinder will suddenly go dark as if the aperture is stopped all the way down. If I remove the lens, it seems to "reset" itself. It appears that the spring that rebounds the aperture is functioning. The small tab next to the contacts moves freely. Does anyone have any ideas if this is an easy fix. Obviously, the lens is beyond the warranty period. I am frustrated since I am very careful with my equipment. Thanks for any advice. Todd
     
  2. From the description I don't have an idea what exactly might be broken. I would suggest to contact your nearest Nikon Service and describe your problem.

    Did you already check the contacts of the lens and body to see if they are clean?
     
  3. Toby D

    Toby D

    Mar 7, 2006
    Iowaay
    Believe it or not, send it to them. I had a refurb 70-200, they fixed it under(not same problem as yours) warr. though it was a couple months out.
     
Loading...
Similar Threads Forum Date
A new recall on some Nikon EN-EL15 batteries General Technical Discussion Jul 7, 2017
How do I pack up a camera to send into Nikon? General Technical Discussion Apr 23, 2016
Nikon 6T vs Canon 500D @ 200mm General Technical Discussion May 10, 2005