Nikon Capture Issue

Discussion in 'General Technical Discussion' started by gbenic, Oct 5, 2005.

  1. Today I noticed that if I view my nef file in NC4 at 50% and then view at 100% my histogram changes slightly. If I use the auto contrast in LCH, the settings change depending on the "zoom" of the picture. I have the newest update from the other day. Is anyone else experiencing this? Should I be making all of my corrections at 100%?

    Thanks.
     
  2. joecolson

    joecolson

    300
    Jan 28, 2005
    Cary, NC
    I've noticed this since Day 1 with Capture. It's at the least annoying, but can be misleading and result in poor or incorrect settings. I now use 100% for final settings. I've also noticed that the RGB values for selected pixels change as you change magnification. That doesn't happen in PS CS2 and shouldn't happen in Capture.
     
  3. heiko

    heiko

    May 15, 2005
    Israel
    Greg,

    I just posted another thread on NC 4.3.2 problems which may be somehow related. In any case, I found some weird behavor with the newest NC version.

    Here is my thread:

    https://www.nikoncafe.com/vforums/showthread.php?p=586802#post586802

    Would appreciate to know if you've seen similar things.

    I for myself haven't (yet) noticed what you describe, but I will check.
     
    Last edited by a moderator: Mar 15, 2017
Loading...
Similar Threads Forum Date
3D (3 dimension not Nikon D3!) Project - frame capture question General Technical Discussion Feb 5, 2010
Aperture vs Nikon Capture NX General Technical Discussion Jun 15, 2008
Using a D100 and Nikon Capture to shoot direct to computer General Technical Discussion Aug 2, 2007
Nikon Capture 4.4 can't open D40 NEF file :( General Technical Discussion Jan 5, 2007
Nikon Capture B&W conversion General Technical Discussion Dec 15, 2006