Nikon Transfer not seeing D300

Joined
Jun 16, 2006
Messages
48
Location
Nassau County, New York
I am using Nikon Transfer on three Sony Vaio Notebooks running Vista. On all of the computers, Nikon Transfer does not see the D300, D700 or a Coolpix s600 cameras. It will see and transfer images directly from a card reader with no problem.

Nikon could not tell me how to correct the problem after trying a number of diffrent things. They are now refering me to Sony.

I can view the memory card when the cameras are connected to the computers using windows explorer.

Has anyone else had this problem?
 
Joined
Jan 31, 2006
Messages
2,192
Location
SW Florida
Did you install the software first before connecting the camera? Did you try the USB options from page 225 of the manual? Why not use the card reader or explorer to transfer to afolder on PC?
 
Joined
Feb 29, 2008
Messages
190
Location
Vermont
What USB mode?

Are you using PTP mode?
 
Joined
Jun 16, 2006
Messages
48
Location
Nassau County, New York
I checked all of the settings and Nikon also walked me through various test without any luck.

Nikon and I are starting to believe that it is something to do with Vista on the Sony notebooks which is interfearing with the Nikon Transfer software.

Adobe Elements sees the camera and downloads the images with no problem.
 

Latest threads

Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Nikon Cafe is a fan site and not associated with Nikon Corporation.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Forum GIFs powered by GIPHY: https://giphy.com/
Copyright © Amin Forums, LLC
Top Bottom