Nikon Z50 Flicker Reduction

Joined
Oct 28, 2020
Messages
3
Flicker reduction shooting is greyed out in the photo shooting menu. I assume this is based on another setting, how do I get access to this feature? Would flicker reduction help with the horizontal banding shown in the attached picture? The banding is not the pattern of the
Subscribe to see EXIF info for this image (if available)
rug. This was the only example I have that wasn't of a person.
 
Joined
Dec 7, 2005
Messages
767
Location
MN, USA
I'm betting you are in Silent Shutter (Electronic) mode. Change to Mechanical Shutter and make sure Shutter Type (D4 in the Custom Menu) is set to Auto.

The horizontal banding is because you are (probably) shooting in Silent Shutter under artificial light. The bands are the result of the light cycling (AC) and the fact that the Electronic Shutter reads data off the sensor relatively slowly, line by line so the light varies over the course of the exposure.
 
Joined
Oct 28, 2020
Messages
3
  • Thread Starter Thread Starter
  • #3
YES! Thank you! I knew it had to be some other setting. I really appreciate your help.
 
Joined
Oct 28, 2020
Messages
3
  • Thread Starter Thread Starter
  • #5
I did get a few good pics by slowing down the shutter speed but that was mostly dumb luck. Now I know why, thanks for the info!
 
Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Nikon Cafe is a fan site and not associated with Nikon Corporation.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2005-2019 Amin Forums, LLC
Top Bottom