No Pictures in IE or Firefox

Discussion in 'PC/Windows/Linux' started by Milkman, Jul 24, 2008.

  1. I'm at my parents on vacation and their PC is not working correctly. Both IE and Firefox load just the generic page without graphics. None of the buttons on many pages show drop down boxes correctly and in some cases it's impossible to see some links because they are only a graphic button. Both Quicktime and Flashplayer seem to work and Java seems to be installed though I don't know how to check that directly. Anybody have any thoughts?

    thanks
     
  2. nykonian

    nykonian

    570
    May 4, 2007
    New York
    Chris, maybe it's easier if you do a screen capture of the error, then post it here... nevertheless, I would probably reset the IE/FF settings from advanced options first...
     
  3. No Backgrounds

    I think I figured out what was missing. there aren't any backgrounds on this machine.

    Heading out shortly if I get a chance I will post a screen shot.
     
  4. Alrite Chris, I had that randomly once, dont know why, but I sorted it very quickly>>>
    Go:
    Tools>Internet Options>Advanced: Under Multimedia:Check "Show Pictures" is on>Apply>OK.
    Hope thie hepls, Tom.
     
  5. trublu

    trublu

    302
    Jul 23, 2007
    nyc
    Since it's happening in both I.E and firefox my guess is that your firewall is the problem. Disable your firewall and check if there's any difference.
     
  6. I found the issue. I looked at the Firewall, but that wasn't it. The Accesibility settings were set to High Contrast. I unchecked that and everything turned back to normal. How Dad got that on, I don't know.

    Thanks for the help!