1. Welcome to NikonCafe.com—a friendly Nikon camera & photography discussion forum!

    If you are thinking of buying a camera or need help with your photos, you will find our forum members full of advice! Click here to join for free!

NX2 Window/Screen Problem

Discussion in 'Nikon Capture and View NX' started by FM Bob, Aug 29, 2008.

  1. FM Bob

    FM Bob

    369
    Sep 19, 2007
    Binghamton, NY
    I installed NX2 and noticed the problem, so I uninstalled, rebooted, then installed and noticed the problem was still there. It's right at the top, under the first 'bar' directly beneath where it shows Capture NX 2 on the left and the familiar minimize/max/close symbols on the right ... the window shot is separated by a thin line where my Windows Desktop is visible through. Anyone else run into this?

    Bob

    102335051.gif
    Subscribe to see EXIF info for this image (if available)
     
  2. FM Bob

    FM Bob

    369
    Sep 19, 2007
    Binghamton, NY
    Hi Tom ... and thanks for the info. No, it doesn't affect NX2 when working with it, I just noticed it and it kind of 'bugged' me to see it there. I had NX prior to NX2 and it didn't do that. I am running a decent dual core intel processor with 4GB of non shared ram and use a screen resolution of 1280 x 1024. I just couldn't and can't figure out why it's doing that ... especially when NX didn't. Ha ... always something, isn't there! Thanks again, Tom ...

    Bob
     
  3. daveg

    daveg

    Jul 14, 2008
    UK
    Bob,

    Is 1280x1024 your monitor's maximum resolution?

    If not, try that?

    DaveG
     
  4. FM Bob

    FM Bob

    369
    Sep 19, 2007
    Binghamton, NY
    I'm running at 1280 x 1024 ...


     
  5. FM Bob

    FM Bob

    369
    Sep 19, 2007
    Binghamton, NY
    It's Fixed!

    OK ... I got to monkeying around with my screen resolutions this evening. I run at 1280 x 1024. I started switching to all of the resolutions my monitor is capable of using ... went all the way down to 800 x 600 ... nothing got rid of that little space at the top. I then started switching the resolutions back up, one by one, and when I got back to the 1280 x 1024 and viewed it, guess what ... the line was gone! I have NO idea what caused it to all of a sudden view properly in the window. Don't much care now as the little bugger has, hopefully, disappeared for life!

    Thanks to all for your input.

    Bob
     
  6. Aren't computers fun? :biggrin:
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.