Palo Alto Baylands

Discussion in 'Nikon DX DSLR' started by Saratoga Lefty, May 28, 2005.

  1. What do I have to do to get these shots to show up?
     
  2. GeeJay

    GeeJay

    Jan 26, 2005
    Florida
    Bernie,

    If you hightlight the whole URL line and then click on Img in the little box above in that row of abbreviations then your picture will come up in the post..I"ll try one for you. The Img goes at beginning and end of the link line when you do that.


    Hope this helps..


    Best to you,
    Gaye

    The picture doesn't come up for me to do it but you try it and see...it's the way to do it and should work for you..

    43951915.
     
  3. GeeJay

    GeeJay

    Jan 26, 2005
    Florida
    Bernie, I'm trying again and hope this one works... I went to the picture link site and copied and pasted the URL into this... It works :lol: :lol:

    By the way, pictures are beauties!

    Gaye

    43951917.
     
  4. Steve S

    Steve S

    Feb 1, 2005
    SE Florida
    Here's the other, & what I do to embed

    What I do to embed an image is copy from the address bar, and NOT by right click the image & going to Properties & copying there. Also, I like to have "original" showing the addr, so I'll click on "Large", then go back to "original" so that shows in the addr. Also, I like to keep a clear space above the image url and the preceding text for the "Img" symbol to go in.
    See?

    original.

    Oh, btw, damn fine shot with a 70-200. They must'a been close!