pBase problems (08/29)

Discussion in 'General Discussion' started by Czechman01, Aug 30, 2008.

  1. Anyone know what's up with pBase? I haven't been able to log on for two days.
     
  2. AlanG

    AlanG

    119
    May 6, 2008
    Virginia, USA
    Are you still having problems? It's been a bit slow lately, but I've not had any issues logging in. I just logged in to my account and it appears they are back up to speed.
     
  3. eng45ine

    eng45ine

    May 11, 2005
    Chicago, IL
    I was able to log on yesterday, but today I am not.
     
  4. I just got on

    Must either be your connection or they got it fixed.
     
  5. eng45ine

    eng45ine

    May 11, 2005
    Chicago, IL
    Still locked out here Alan. :frown:
     
  6. I have logged on the site several times in the past few days without any problem
     
  7. I'm having no problem logging on or viewing , but it has been slow at times .
     
  8. I think that the reliability and speed has been really terrible the past few weeks. I can log on today. But, I must admit, I have been considering switching.
     
  9. LindaZ

    LindaZ

    Jul 29, 2007
    Wilmington, NC
    I had those problems even a year ago, and got tired of it. I switched to Zenfolio.
     
  10. I haven't been able to log on from any browser for at least 24 hours... after a long "contacting www.pbase.com" I get an error message telling me that "The server pbase.com can't be found".

    I've had an account there for 5 years and this is the first time I've ever had a problem like this.
     
  11. wingspar

    wingspar

    Mar 16, 2008
    Oregon
    Pbase can be frustrating from time to time. Normally, when I log on, I go do something else, as it takes several minutes for the logon to work, but after reading this thread just now, I tried it. Whamo! Logon happened instantly. Moving around my galleries, and edit pages was lightning fast. Wish Pbase was like this all the time.

    I created two galleries, and uploaded about 80 photos just yesterday with no problems, except a very slow login page.
     
  12. Well a least I know they haven't fallen off the face of the earth... just mine.
     
  13. LindaZ

    LindaZ

    Jul 29, 2007
    Wilmington, NC
    Woody, when I click your Pbase, it loads and pretty fast too
     
  14. PJohnP

    PJohnP

    Feb 5, 2005
    Woody :


    Try clearing the cache on your browser.



    John P.
     
  15. Rob T

    Rob T

    870
    Aug 27, 2008
    SoCal
    I just tried to log on and got a "page load error".
     
  16. Thanks John, I tried that too to no avail but late last night it loaded immediately and has been very responsive since. Like I said, it's the first time that's happened.
     
  17. It's just messin' with ya! :tongue:
     
  18. PJohnP

    PJohnP

    Feb 5, 2005
    Woody :


    Oh, well. It was an idea.

    When I looked for hosting, pBase just didn't come up for me as a "goer". I'd seen so many posts similar to yours, and while many people spoke highly of pBase, the simple number of outages and issues was too much for my taste. I ended up using Photoshare from New Zealand, and have had only one outage in something like four and a half years.

    But I think photo sharing sites are a bit like eyeglasses. One person's prescription just isn't ideal for another... :wink:



    John P.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.